Last Comment Bug 651442 - Tabs change groups in panorama after Firefox restarted
: Tabs change groups in panorama after Firefox restarted
Status: RESOLVED FIXED
:
Product: Firefox Graveyard
Classification: Graveyard
Component: Panorama (show other bugs)
: 4.0 Branch
: x86 Windows XP
: -- major
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-20 00:55 PDT by Alex Riesen
Modified: 2016-04-12 14:00 PDT (History)
1 user (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Alex Riesen 2011-04-20 00:55:44 PDT
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

I have five tab groups. Four of them have one or two tabs and one has 9. There is also a pinned tab (GMail). Every time I start the browser the tabs from the 9-tabs group wonder in some, seemingly randomly selected, other group.

Reproducible: Always

Steps to Reproduce:
1. Sort your tabs nicely
2. Close the browser
3. Run the browser
Actual Results:  
Tabs shuffled around

Expected Results:  
I would expect the tab groups to keep their tabs after restart
Comment 1 Tim Taubert [:ttaubert] 2011-04-20 01:39:04 PDT
Hey Alex, I'm pretty sure that this is a dupe of bug 628188. This problem should be gone if you manage to find the add-on(s) causing this problem and disable them.
Comment 2 Alex Riesen 2011-04-21 11:12:08 PDT
Thanks Tim! I'll try as soon as I manage to trigger the problem.
Comment 3 Alex Riesen 2011-05-05 13:07:50 PDT
I cannot reproduce the problem at all with 4.0.1.
I have to say, even with the previous version sometimes it'd go for days without breaking tab/group layout.
Comment 4 Tim Taubert [:ttaubert] 2011-05-05 13:10:43 PDT
Yeah, the patch from bug 635975 landed in 4.0.1.

Note You need to log in before you can comment on or make changes to this bug.