All users were logged out of Bugzilla on October 13th, 2018

text zoom resets to 100% after changing theme

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
18 years ago
7 years ago

People

(Reporter: d98-jas, Assigned: jag-mozilla)

Tracking

Trunk
Future
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-22 i586; Nav)
BuildID:    2001010517

If I choose any text size but 100% and choose to apply any theme (even the one I
am using) the text size is reset to 100%.
Very disturbing. When I look in the menu
for the text size it says that it is not
100% but I have to choose it again to set
the text size that I want

Reproducible: Always
Steps to Reproduce:
1. Change text size to 75%
2. Change theme to classic


Actual Results:  The text size is 100%

Expected Results:  The text size should be 75%

Comment 1

18 years ago
Sending to skinability, cc'ing jag for text size.
Assignee: asa → ben
Component: Browser-General → Skinability
QA Contact: doronr → blakeross

Comment 2

18 years ago
A partial fix of this was checked in with the fix for bug 64449:
after skin switching it will now actually say the zoom size is 100%.

I'll see if I can fix the current zoom being lost when the skin is switched.
Assignee: ben → disttsc
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

18 years ago
QA Contact: blakeross → pmac

Comment 3

18 years ago
Mass move to jaggernaut@netscape.com
Assignee: jag → jaggernaut

Comment 4

18 years ago
->future
Target Milestone: --- → Future

Comment 5

17 years ago
isn't a restart required after skin-switching now? If that is permanent, this
bug is WFM. (A related bug is bug 65571)

Comment 6

17 years ago
I think after skin switching it will now actually say the zoom size is 100% 
instead of 75% (I think this is the way it designs though, isn't it?). It only
works if you do not switch skin because once you switch the skin, there is a 
dialog pops up saying "Theme change will tak effect when you restart browser 
Netscape 6".

Updated

17 years ago
Summary: text size reset to 100% after changing theme → text zoom resets to 100% after changing theme
Product: Core → Core Graveyard
QA Contact: pmac → skinability

Comment 7

7 years ago
WFM Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0a1) Gecko/20111104 SeaMonkey/2.7a1
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.