[sl] Channel download page (Aurora) translation

RESOLVED FIXED

Status

www.mozilla.org
General
RESOLVED FIXED
7 years ago
6 years ago

People

(Reporter: pascalc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [l10n])

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
Please translate the following files on mozilla.com svn repository for the release:

/firefox/channel/index.html:
http://viewvc.svn.mozilla.org/vc/projects/mozilla.com/trunk/en-GB/firefox/channel/index.html?revision=87595&content-type=text%2Fplain&view=co

/firefox/channel/content.inc.html:
http://viewvc.svn.mozilla.org/vc/projects/mozilla.com/trunk/en-GB/firefox/channel/content.inc.html?revision=87595&content-type=text%2Fplain&view=co

You can see the page on the staging server here:
http://www-trunk.stage.mozilla.com/en-GB/firefox/channel/

Send them directly to svn indicating in this bug comments the revision number or alternatively, attach the files to this bug.

Repo:
https://svn.mozilla.org/projects/mozilla.com/trunk/YOURLOCALECODEHERE

Thanks!

Comment 1

7 years ago
Salut Pascal:

Ce serait fini/ avec Rev 87751. 

J'espere qu'il n'y aura pas des problemes avec SL/UTF8 comme d'ailleurs.

Laisse me savoir (let me know in French:)

mes cordiales salutations

smo
Status: NEW → ASSIGNED
(Reporter)

Comment 2

7 years ago
C'est tout bon, merci :)
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Created attachment 533204 [details]
Unified with aboutDialog.dtd
Pascal, could you please commit these updates to SVN?

I keep getting rejected when commiting using my LDAP account, but I can easily log in here:
https://ldap.mozilla.org/passwordreset/
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 6

7 years ago
update on trunk in r88981, will be pushed to production this afternoon
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

7 years ago
Matjaz, regarding your access, please ping Milos about that so as that you can both diagnose what the problem is, it could just be that your commit rights were deactivated because you didn't do commits for a long time for example
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.