prev/next links no longer respect column sort

RESOLVED DUPLICATE of bug 644281

Status

()

RESOLVED DUPLICATE of bug 644281
8 years ago
8 years ago

People

(Reporter: clouserw, Unassigned)

Tracking

({regression})

x86
Linux
regression

Details

(Reporter)

Description

8 years ago
To reproduce:

1) Load a bug list (eg. https://bugzilla.mozilla.org/buglist.cgi?cmdtype=runnamed&namedcmd=AMO-6.0.8&list_id=43817&sharer_id=177149 )
2) Sort by Assignee
3) Click on a bug id
4) Click the prev or next link.  It appears to go in order of bug ID, but in step 2 we assorted by assignee

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 644281

Updated

8 years ago
Version: unspecified → 4.0
You need to log in before you can comment on or make changes to this bug.