UI hang while entering addresses in composer. Auto-complete + LDAP issue?

RESOLVED DUPLICATE of bug 373167

Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 373167
7 years ago
7 years ago

People

(Reporter: Martin Barry, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:6.0a1) Gecko/20110422 Firefox/6.0a1
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.15pre) Gecko/20110207 Lightning/1.0pre Shredder/3.1.9pre

Whilst entering addresses in the compose window the UI will hang and all Thunderbird windows become unresponsive to the point where the window manager greys them out as "unresponsive".

It seems to happen most often when I make a mistake and hit backspace although it also happens at other times on the first few characters.

I have LDAP to an AD server configured which appears to be a common situation for those reporting similar issues (e.g. https://bugs.launchpad.net/thunderbird/+bug/320057).

Reproducible: Sometimes

Steps to Reproduce:
1. Compose a new message
2. Start to enter addresses
3. Auto-complete kicks in
4. UI sometimes hangs

Actual Results:  
UI hangs for up to 30 seconds before recovering

Expected Results:  
UI maintains responsiveness
(Reporter)

Updated

7 years ago
Version: unspecified → 3.1
Component: Message Compose Window → Address Book
QA Contact: message-compose → address-book
Whiteboard: dupme?

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupme?
Duplicate of bug: 373167
You need to log in before you can comment on or make changes to this bug.