Closed Bug 65345 Opened 20 years ago Closed 20 years ago

Cursor redraw problem when using mouse scroll wheel

Categories

(Core :: DOM: UI Events & Focus Handling, defect)

PowerPC
Mac System 9.x
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 50511

People

(Reporter: spam, Assigned: asa)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; N; PPC; en-US; 0.7) Gecko/20010108
BuildID:    2001010816

When the cursor is placed over a link it changes to a hand pointer cursor.
Scrolling with the mouse wheel causes the hand cursor to repeat vertically on
the page.

Reproducible: Always
Steps to Reproduce:
1.Point cursor to any link on page so it turns to hand pointer
2.Scroll the page using mouse wheel
3.

Actual Results:  Screen redraw problem:
see screen capture at: www.transmitmedia.com/mozbug.jpg


Expected Results:  No screen redraw problem, no repeating cursor

I'm using a Microsoft USB Intellimouse. Resizing or minimizing window will fix
problem.
Dup of bug 50511, "Scrolling page or moving elements under mouse should act as
if mouse has moved." Also related to bug 20022, ":hover state not set until
mouse move."

Both bugs are marked FUTURE.

*** This bug has been marked as a duplicate of 50511 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
This bug is the same as bug 66635.
v
Status: RESOLVED → VERIFIED
Component: Browser-General → Event Handling
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.