Status

()

Bugzilla
Query/Bug List
P4
minor
RESOLVED DUPLICATE of bug 98751
18 years ago
5 years ago

People

(Reporter: CodeMachine, Assigned: Nobody's working on this, feel free to take it)

Tracking

Details

(URL)

(Reporter)

Description

18 years ago
Currently if you click on "Edit This Query" on the bug list, when you have a
stored query open, it'll take you back with the correct query.

However, the action is "run this query".  I suggest "remember this as query X"
might be better.

Or alternatively "run & remember ..." might be useful, if you see fit to add
this.
(Reporter)

Comment 1

18 years ago
Or alternatively, leave as "remember" as I said before, but add the the results
screen a link where you can run the just-remembered query.
(Reporter)

Updated

17 years ago
Target Milestone: --- → Future
(Reporter)

Updated

17 years ago
Priority: -- → P4
Target Milestone: Future → Bugzilla 2.16
Assignee: tara → endico
Component: Bugzilla → Query/Bug List
Product: Webtools → Bugzilla
Version: other → 2.13
Mass moving to new product Bugzilla...
We are currently trying to wrap up Bugzilla 2.16.  We are now close enough to
release time that anything that wasn't already ranked at P1 isn't going to make
the cut.  Thus this is being retargetted at 2.18.  If you strongly disagree with
this retargetting, please comment, however, be aware that we only have about 2
weeks left to review and test anything at this point, and we intend to devote
this time to the remaining bugs that were designated as release blockers.
Target Milestone: Bugzilla 2.16 → Bugzilla 2.18
Assignee: endico → nobody

Comment 4

14 years ago
These bugs appear to be abandoned.  Retargeting to 2.20
Target Milestone: Bugzilla 2.18 → Bugzilla 2.20

Comment 5

14 years ago

*** This bug has been marked as a duplicate of 98751 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Target Milestone: Bugzilla 2.20 → ---
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.