Intermittent browser_tabview_bug613541.js, browser_tabview_bug587276.js, browser_tabview_bug624847.js, browser_tabview_expander.js, browser_tabview_bug624727.js, browser_tabview_bug627239.js | application timed out after 330 seconds with no output

RESOLVED WORKSFORME

Status

defect
RESOLVED WORKSFORME
8 years ago
3 years ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1304459750.1304461048.14849.gz
Rev3 WINNT 5.1 tracemonkey opt test mochitest-other on 2011/05/03 14:55:50
s: talos-r3-xp-011

TEST-PASS | chrome://mochitests/content/browser/browser/base/content/test/tabview/browser_tabview_bug613541.js | testEmptyGroup1: number of groupItems is equal to 2
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/base/content/test/tabview/browser_tabview_bug613541.js | application timed out after 330 seconds with no output
INFO | automation.py | Application ran for: 0:08:03.328000
INFO | automation.py | Reading PID log: c:\docume~1\cltbld\locals~1\temp\tmpqwmjgupidlog
==> process 1284 launched child process 1120
INFO | automation.py | Checking for orphan process with PID: 1120
PROCESS-CRASH | chrome://mochitests/content/browser/browser/base/content/test/tabview/browser_tabview_bug613541.js | application crashed (minidump found)
Operating system: Windows NT
                  5.1.2600 Service Pack 2
CPU: x86
     GenuineIntel family 6 model 23 stepping 10
     2 CPUs

Crash reason:  EXCEPTION_ACCESS_VIOLATION_WRITE
Crash address: 0x0

Thread 29 (crashed)
 0  crashinjectdll.dll!CrashingThread(void *) [crashinjectdll.cpp:a15c6194d2f0 : 13 + 0x0]
    eip = 0x01db1000   esp = 0x0d4fffb8   ebp = 0x0d4fffec   ebx = 0x00000000
    esi = 0x57565554   edi = 0x53525150   eax = 0x00000000   ecx = 0x0d4fffb0
    edx = 0x7c90eb94   efl = 0x00010246
    Found by: given as instruction pointer in context
 1  kernel32.dll + 0xb50a
    eip = 0x7c80b50b   esp = 0x0d4fffbc   ebp = 0x0d4fffec
    Found by: call frame info
etc.
Adding intermittent test failures to new meta bug.

(bugspam)
Blocks: 665844
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1310181309.1310182707.21638.gz
Summary: Intermittent browser_tabview_bug613541.js | application timed out after 330 seconds with no output → Intermittent browser_tabview_bug613541.js, browser_tabview_bug587276.js | application timed out after 330 seconds with no output
bugspam

(Fx7 was branched, removing open bugs from Fx7 meta bug, we won't create new meta bugs for upcoming Fx versions)
No longer blocks: 660175
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1312735663.1312737048.22286.gz
Summary: Intermittent browser_tabview_bug613541.js, browser_tabview_bug587276.js | application timed out after 330 seconds with no output → Intermittent browser_tabview_bug613541.js, browser_tabview_bug587276.js, browser_tabview_bug624847.js | application timed out after 330 seconds with no output
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1312826417.1312827976.14651.gz
Summary: Intermittent browser_tabview_bug613541.js, browser_tabview_bug587276.js, browser_tabview_bug624847.js | application timed out after 330 seconds with no output → Intermittent browser_tabview_bug613541.js, browser_tabview_bug587276.js, browser_tabview_bug624847.js, browser_tabview_expander.js | application timed out after 330 seconds with no output
http://tinderbox.mozilla.org/showlog.cgi?log=Fx-Team/1313962813.1313964103.5582.gz
Summary: Intermittent browser_tabview_bug613541.js, browser_tabview_bug587276.js, browser_tabview_bug624847.js, browser_tabview_expander.js | application timed out after 330 seconds with no output → Intermittent browser_tabview_bug613541.js, browser_tabview_bug587276.js, browser_tabview_bug624847.js, browser_tabview_expander.js, browser_tabview_bug624727.js | application timed out after 330 seconds with no output
Summary: Intermittent browser_tabview_bug613541.js, browser_tabview_bug587276.js, browser_tabview_bug624847.js, browser_tabview_expander.js, browser_tabview_bug624727.js | application timed out after 330 seconds with no output → Intermittent browser_tabview_bug613541.js, browser_tabview_bug587276.js, browser_tabview_bug624847.js, browser_tabview_expander.js, browser_tabview_bug624727.js, browser_tabview_bug627239.js | application timed out after 330 seconds with no output
Duplicate of this bug: 683474
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
Whiteboard: [orange]
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.