Last Comment Bug 654737 - Remove WinCE code from editor/*
: Remove WinCE code from editor/*
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Editor (show other bugs)
: Trunk
: All Windows CE
: -- normal (vote)
: mozilla6
Assigned To: Ed Morley [:emorley]
:
Mentors:
Depends on:
Blocks: 614720
  Show dependency treegraph
 
Reported: 2011-05-04 09:15 PDT by Ed Morley [:emorley]
Modified: 2011-05-06 21:24 PDT (History)
3 users (show)
bzbarsky: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Bug 654737 - Remove WinCE code from editor/* (887 bytes, patch)
2011-05-04 10:23 PDT, Ed Morley [:emorley]
ehsan: review+
Details | Diff | Review
Remove WinCE code from editor/* (896 bytes, patch)
2011-05-05 16:42 PDT, Ed Morley [:emorley]
emorley: review+
Details | Diff | Review

Description Ed Morley [:emorley] 2011-05-04 09:15:29 PDT
WinCE & Windows Mobile code is being slowly removed by bug 614720 - since it's broken, no longer supported, and only serves to complicate code maintenance. 

This bug is for the editor/* parts of the removal:
http://mxr.mozilla.org/mozilla-central/search?string=wince&find=/editor/
Comment 1 Ed Morley [:emorley] 2011-05-04 10:23:38 PDT
Created attachment 530063 [details] [diff] [review]
Bug 654737 - Remove WinCE code from editor/*
Comment 2 Ed Morley [:emorley] 2011-05-04 18:00:21 PDT
Comment on attachment 530063 [details] [diff] [review]
Bug 654737 - Remove WinCE code from editor/*

Passed try: http://dev.philringnalda.com/tbpl/?tree=Try&rev=ed18eff9dd9a

Thanks!
Comment 3 :Ehsan Akhgari (out sick) 2011-05-05 16:21:50 PDT
Comment on attachment 530063 [details] [diff] [review]
Bug 654737 - Remove WinCE code from editor/*

Thanks!
Comment 4 Ed Morley [:emorley] 2011-05-05 16:42:19 PDT
Created attachment 530460 [details] [diff] [review]
Remove WinCE code from editor/*

Only change is updated commit message to include the r=ehsan
Carrying forwards r+

Ehsan, thanks for the fast review :-)
Comment 5 Ed Morley [:emorley] 2011-05-06 04:10:13 PDT
http://hg.mozilla.org/projects/cedar/rev/d6a5096b5861
Comment 6 Ed Morley [:emorley] 2011-05-06 19:17:45 PDT
http://hg.mozilla.org/mozilla-central/rev/d6a5096b5861

Note You need to log in before you can comment on or make changes to this bug.