can't click on image that is link

VERIFIED DUPLICATE of bug 63846

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 63846
17 years ago
13 years ago

People

(Reporter: Matthew Butch, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; N; PPC; en-US; 0.7) Gecko/20010108
BuildID:    2001010816

Trying to click on "Sign into our secure server" does nothing. It should go to
the next page.

Reproducible: Always
Steps to Reproduce:
1.Open url
2.Enter email address
3.try to click "Sign in to our secure server" image.

Actual Results:  Nothing

Expected Results:  Open the desired page

Comment 1

17 years ago
I don't see this bug with build 2001011204 (installed, on Win2k).
Maybe this is a dup of the (fixed) bug 64622?

Comment 2

17 years ago
Yes definitely a dup of bug 64622. Thanks Robert.

*** This bug has been marked as a duplicate of 64622 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Code in question reads:

<p>

<input type=image
src="http://g-images.amazon.com/images/G/01/checkout/sign-in-secure.gif"
width="184" height="19" alt=Continue border=0>

</p>

There are no font-tags there. It's an image.
This bug sounds more like what happens when PSM isn't installed.

CC Fabian for comment.

Comment 4

17 years ago
I'm stupid. Wrong duplicate. It's a dup of the bug that was fixed yesterday.
Please download the latest nightly if you can't stand this bug.
I'll find the real bug.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

17 years ago
There you go.

*** This bug has been marked as a duplicate of 63846 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
verfed dup of bug 63846
"input type=image doesn't submit form PowerPC (Macintosh)"
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.