Apply update error when changing channels in middle of download

RESOLVED DUPLICATE of bug 652016

Status

()

RESOLVED DUPLICATE of bug 652016
7 years ago
7 years ago

People

(Reporter: jpr, Unassigned)

Tracking

5 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Loading aurora today, I went to Firefox->Help->About Firefox and it started downloading the aurora update (I was on May 3 version).  I changed the channel prior to it being complete.  It completed the prior download (progress showed up again from the previous point) and then gave an error and told me to download from the web.  I went back to the channel switcher and selected again and then a new update was downloaded again successfully.

Seems like perhaps an in progress update download needs to be cancelled if you switch channels.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 652016
You need to log in before you can comment on or make changes to this bug.