Need an automated way to spot a slave which is taking just a second or two to burn a job, over and over again

RESOLVED DUPLICATE of bug 655492

Status

Release Engineering
General
--
major
RESOLVED DUPLICATE of bug 655492
7 years ago
4 years ago

People

(Reporter: philor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Bug 655437 is about a Mac slave which got into whatever sort of broken filesystem trouble "Device not configured" is, which allowed it to do a test job in between 0 and 2 seconds, which allowed it to burn more than 500 test jobs in less than a day and a half.

We need some better detection for that than me noticing that a particular job was missing on a couple of pushes, and going off to Tinderbox to see why.
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 655492
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.