Last Comment Bug 655473 - Remove WinCE code from IPC
: Remove WinCE code from IPC
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: IPC (show other bugs)
: Trunk
: All Windows CE
: -- normal (vote)
: mozilla6
Assigned To: Ed Morley [:emorley]
:
: [PTO to Dec5] Bill McCloskey (:billm)
Mentors:
Depends on:
Blocks: 614720
  Show dependency treegraph
 
Reported: 2011-05-07 06:17 PDT by Ed Morley [:emorley]
Modified: 2011-05-10 13:32 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Remove WinCE code from IPC (1.46 KB, patch)
2011-05-07 06:22 PDT, Ed Morley [:emorley]
cjones.bugs: review+
Details | Diff | Splinter Review

Description Ed Morley [:emorley] 2011-05-07 06:17:16 PDT
WinCE & Windows Mobile code is being removed by bug 614720 - since it's broken, no longer supported, and only serves to complicate code maintenance. 

This bug is for the ipc/* parts of the removal:
http://mxr.mozilla.org/mozilla-central/search?string=wince&find=/ipc/
Comment 1 Ed Morley [:emorley] 2011-05-07 06:22:49 PDT
Created attachment 530831 [details] [diff] [review]
Remove WinCE code from IPC

There are also WINCE / WIN32_WCE entries in ipc/chromium/src/, but I'm presuming they cannot be removed since it's from upstream?
http://mxr.mozilla.org/mozilla-central/search?string=wince&find=/ipc/chromium/src/
http://mxr.mozilla.org/mozilla-central/search?string=win32_wce&find=/ipc/chromium/src/
Comment 2 Ed Morley [:emorley] 2011-05-07 08:32:28 PDT
http://dev.philringnalda.com/tbpl/?tree=Try&rev=26d1bed4322a
Comment 3 :Ms2ger (⌚ UTC+1/+2) 2011-05-10 13:32:27 PDT
http://hg.mozilla.org/mozilla-central/rev/205cf95cbd62

Note You need to log in before you can comment on or make changes to this bug.