Last Comment Bug 655480 - Remove WinCE code from memory/*
: Remove WinCE code from memory/*
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Memory Allocator (show other bugs)
: Trunk
: All Windows CE
: -- normal (vote)
: mozilla6
Assigned To: Ed Morley [:emorley]
:
: Mike Hommey [:glandium]
Mentors:
Depends on:
Blocks: 614720
  Show dependency treegraph
 
Reported: 2011-05-07 07:11 PDT by Ed Morley [:emorley]
Modified: 2011-05-08 02:23 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Remove WinCE code from memory/* (11.05 KB, patch)
2011-05-07 07:39 PDT, Ed Morley [:emorley]
paul.biggar: review+
Details | Diff | Splinter Review

Description Ed Morley [:emorley] 2011-05-07 07:11:52 PDT
WinCE & Windows Mobile code is being removed by bug 614720 - since it's broken, no longer supported, and only serves to complicate code maintenance. 

This bug is for the memory/* parts of the removal:
http://mxr.mozilla.org/mozilla-central/search?string=wince&find=/memory/
Comment 1 Ed Morley [:emorley] 2011-05-07 07:39:09 PDT
Created attachment 530837 [details] [diff] [review]
Remove WinCE code from memory/*
Comment 2 Paul Biggar 2011-05-07 07:55:01 PDT
Comment on attachment 530837 [details] [diff] [review]
Remove WinCE code from memory/*

Review of attachment 530837 [details] [diff] [review]:
-----------------------------------------------------------------

This all looks great. Thanks for doing this.
Comment 3 Ed Morley [:emorley] 2011-05-07 08:32:49 PDT
Thanks for the fast review :-)


http://dev.philringnalda.com/tbpl/?tree=Try&rev=26d1bed4322a
Comment 4 Dão Gottwald [:dao] 2011-05-08 02:23:06 PDT
http://hg.mozilla.org/mozilla-central/rev/9253e72c98ad

Note You need to log in before you can comment on or make changes to this bug.