Last Comment Bug 655496 - Remove WinCE code from Mozilla owned parts of media/*
: Remove WinCE code from Mozilla owned parts of media/*
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Audio/Video (show other bugs)
: Trunk
: All Windows CE
: -- normal (vote)
: mozilla6
Assigned To: Ed Morley [:emorley]
:
Mentors:
Depends on:
Blocks: 614720
  Show dependency treegraph
 
Reported: 2011-05-07 09:17 PDT by Ed Morley [:emorley]
Modified: 2011-05-08 02:23 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Remove WinCE code from media/libsydneyaudio/src/Makefile.in (708 bytes, patch)
2011-05-07 09:21 PDT, Ed Morley [:emorley]
kinetik: review+
Details | Diff | Review

Description Ed Morley [:emorley] 2011-05-07 09:17:48 PDT
WinCE & Windows Mobile code is being removed by bug 614720 - since it's broken, no longer supported, and only serves to complicate code maintenance. 

This bug is for the media/* parts of the removal:
http://mxr.mozilla.org/mozilla-central/search?string=wince&find=/media/
http://mxr.mozilla.org/mozilla-central/search?string=win32_wce&find=/media/

However, the libtremor, libtheora & libvorbis instances of WinCE code are from upstream, so that just leaves:
http://mxr.mozilla.org/mozilla-central/search?string=wince&find=/media/libsydneyaudio/
Comment 1 Ed Morley [:emorley] 2011-05-07 09:21:08 PDT
Created attachment 530844 [details] [diff] [review]
Remove WinCE code from media/libsydneyaudio/src/Makefile.in
Comment 2 Dão Gottwald [:dao] 2011-05-08 02:23:29 PDT
http://hg.mozilla.org/mozilla-central/rev/77a5770b0500

Note You need to log in before you can comment on or make changes to this bug.