Last Comment Bug 655498 - Remove WinCE code from profile/*
: Remove WinCE code from profile/*
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: General (show other bugs)
: Trunk
: All Windows CE
: -- normal (vote)
: mozilla6
Assigned To: Ed Morley [:emorley]
:
:
Mentors:
Depends on:
Blocks: 614720
  Show dependency treegraph
 
Reported: 2011-05-07 09:30 PDT by Ed Morley [:emorley]
Modified: 2011-05-18 02:50 PDT (History)
2 users (show)
mounir: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Remove WinCE code from profile/* (1.57 KB, patch)
2011-05-07 09:36 PDT, Ed Morley [:emorley]
benjamin: review+
Details | Diff | Splinter Review

Description Ed Morley [:emorley] 2011-05-07 09:30:44 PDT
WinCE & Windows Mobile code is being removed by bug 614720 - since it's broken, no longer supported, and only serves to complicate code maintenance. 

This bug is for the profile/* parts of the removal:
http://mxr.mozilla.org/mozilla-central/search?string=wince&find=/profile/
Comment 1 Ed Morley [:emorley] 2011-05-07 09:36:50 PDT
Created attachment 530852 [details] [diff] [review]
Remove WinCE code from profile/*
Comment 2 Ed Morley [:emorley] 2011-05-08 06:42:03 PDT
Not exactly a risky patch, but I was submitting a try run anyway:
http://dev.philringnalda.com/tbpl/?tree=Try&rev=f88432556f2e
Comment 3 Mounir Lamouri (:mounir) 2011-05-18 02:50:07 PDT
Pushed:
http://hg.mozilla.org/mozilla-central/rev/469863836e29

Note You need to log in before you can comment on or make changes to this bug.