INbox losing track of read mail

VERIFIED DUPLICATE of bug 32369

Status

VERIFIED DUPLICATE of bug 32369
18 years ago
14 years ago

People

(Reporter: m.kirkby, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I recieved some mail, when I read the first three messages the unread
number decremented, for the last message the mail unread stayed at one.
Then when the next message arrived and was read the unread count
stayed at two.

Comment 1

18 years ago
Dupe of most frequent bug 32369.

*** This bug has been marked as a duplicate of 32369 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.