Reply link on answers in support questions should quote previous post

RESOLVED DUPLICATE of bug 1104814

Status

support.mozilla.org
Questions
RESOLVED DUPLICATE of bug 1104814
7 years ago
4 years ago

People

(Reporter: Aleksej, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Maybe replying to comments of people other than the question author is against the purpose, but it would probably still be useful.

Comment B created as a reply to comment A (using comment A's "Reply" link) should have a reference (link and/or date/time) to comment A and the name of the author of comment A.
Summary: Replies to comments other than the original question should refer to those comments. → Reply link on answers in questions should quote the answer
(Reporter)

Comment 1

7 years ago
OK, quoting would be good enough.
jsocol is it possible? :|

Comment 3

6 years ago
This came up today in the contributors forum:

https://support.mozilla.org/forums/contributors/708950
'Reply' does not work on support forum but works here..
From the thread:

I'm on the fence on this one. Yeah, quoting can sometimes be useful, but more often than not it would probably be better to write an answer that can stand on its own. Including that feature would be encouraging discussions, but while that is the point of the contributor forums it's against the ethos of the support forum.
I call this a wontfix, I think it's good to be against quoting in the support forums.

Comment 6

4 years ago
(In reply to Andrew Truong [:feer56] (Away from July 25 to August 23) from comment #5)
> I call this a wontfix, I think it's good to be against quoting in the
> support forums.

Frankly I think inability to quote is a major failing and omission of the current implentation of support.  I want my time spent supporting users to be efficient, swift and clear. Lack of quoting ability, especially for issues which are long and technical, greately hinders this. 

"What I am thinking is quoting to be allowed to be used by contributors only and not regular users." is suggested in https://support.mozilla.org/forums/contributors/708950

++  Can we just do this (optionally) without getting into philosophical questions about how contributors should or should not respond?
Summary: Reply link on answers in questions should quote the answer → Reply link on answers in support questions should quote previous post

Updated

4 years ago
Severity: enhancement → normal

Comment 7

4 years ago
Kadir filed a new bug that's related to (or a duplicate of) this one:

Bug 1104814 - I as a contributor would like to be able to quote people in support threads
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1104814
You need to log in before you can comment on or make changes to this bug.