Closed Bug 656686 Opened 10 years ago Closed 9 years ago

The bottom of about:firstrun will be all grey if changed to a local page and then the back button was pressed.

Categories

(Firefox for Android Graveyard :: General, defect, P4)

ARM
Android

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 631481

People

(Reporter: nhirata, Unassigned)

References

()

Details

Attachments

(1 file)

Attached image screenshot
Mozilla/5.0 (Android; Linux armv71; rv6.0a1) Gecko/20110512 Firefox/6.0a1 Fennec/6.0a1
Device: Thunderbolt
OS: Android 2.2

1. go to about:firstrun
2. click in the URL, go to about:config
3. click the system (device) back button

Expected: about:firstrun renders fully
Actual: about:firstrun has grey on the bottom
Duplicate of this bug: 659007
This seems to be happening in combination with the virtual keyboard that is popping, when you type in 'about:' in the url bar. So in order for this to reproduce be sure to be in portrait mode.
This is also happening in the following str (use portrait mode, with vkb):
- visit google.com
- Focus search input (vkb pops up, which shrinks the viewport)
- Type some search entry, press enter on the vkb
- Tap on the Android 'back' button.
Going to go ahead and dup this to 631481.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 631481
You need to log in before you can comment on or make changes to this bug.