Wrong link in Release Notes menu entry

VERIFIED FIXED

Status

SeaMonkey
General
VERIFIED FIXED
17 years ago
6 years ago

People

(Reporter: Jacek Piskozub, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The "Help | Release Notes menu entry still points to
http://www.mozilla.org/projects/seamonkey/release-notes/
page which is now named Old Milestone Releases. I believe the right link should be
http://www.mozilla.org/releases/
(Reporter)

Comment 1

17 years ago
BTW, on a related subject: Why does the version number still contain m18 [like:
Mozilla/5.0 (Windows; U; Win98; en-US; m18) Gecko/20010116]. Shouldn't it be
rather 0.7? Is this to differentiate the nightly builds from the milestone
releases? If so, this should be something else than "m18" which is simply the
last milestone number in the "old canon", anyway. If not, should I file this as
a separate bug?

Comment 2

17 years ago
*** Bug 65843 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
I have a patch in bug 66506 that fixes this one

Comment 4

17 years ago
*** Bug 68455 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

17 years ago
Whiteboard: critical for mozilla0.8
(Assignee)

Comment 5

17 years ago
let's get this patch checked in on the branch. we already do the right thing 
for the About item.  

a=asa for checkin to the branch
(Assignee)

Comment 6

17 years ago
leaf fixed this in the branch.
Whiteboard: critical for mozilla0.8

Comment 7

17 years ago
fixed in build 2001021505
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 8

17 years ago
*** Bug 65301 has been marked as a duplicate of this bug. ***

Comment 9

17 years ago
I still see the string "seamonkey/release-notes" in some of the langpacks.  
Shouldn't those urls be fixed too?

http://lxr.mozilla.org/seamonkey/search?string=seamonkey%2Frelease-notes

Comment 10

17 years ago
Reopening since there are still several references to seamonkey/release-notes.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 11

17 years ago
-->asa.
Assignee: rudman → asa
Status: REOPENED → NEW
(Assignee)

Comment 12

17 years ago
this isn't a documentation bug. it's a browser bug.
Component: User → Browser-General
Product: Documentation → Browser
QA Contact: rudman → doronr
Version: unspecified → other
(Reporter)

Comment 13

17 years ago
This thing has been solved eons ago. If not, please reopen the bug. Marking FIXED.
Status: NEW → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → FIXED
(Reporter)

Comment 14

13 years ago
Verifying
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.