misshandled account configuration

RESOLVED DUPLICATE of bug 563334

Status

Thunderbird
Account Manager
RESOLVED DUPLICATE of bug 563334
7 years ago
7 years ago

People

(Reporter: JimBodkins, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Opera/9.80 (Windows NT 5.1; U; en) Presto/2.8.131 Version/11.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.17) Gecko/20110414 Lightning/1.0b2 Thunderbird/3.1.10

I recently changed an accounts configuration by unchecking the checkboxes indicating that it should be checked for mail - including the timing checkbox. This is because I no longer have that account.

When I click get mail (I have multiple accounts) it attempts to get email from the account that was just changed. (I have exited and restarted thunderbird). The result is a 'locked' email client.

Reproducible: Always

Steps to Reproduce:
1.Uncheck check for new mail in server settings
2.Clisk get mail.
3.

Actual Results:  
the client locks

Expected Results:  
Not to attempt to retrieve email from an account that has the checkbox unchecked.
Whiteboard: dupme

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupme
Duplicate of bug: 563334
You need to log in before you can comment on or make changes to this bug.