First Run - Add-On Compatibility Checker - Scroll Bar Bounces

RESOLVED DUPLICATE of bug 354527

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 354527
7 years ago
7 years ago

People

(Reporter: Chris B., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0a1) Gecko/20110520 Firefox/6.0a1
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0a1) Gecko/20110520 Firefox/6.0a1

During the first run of any current version of Firefox (Aurora / Nightly / Etc), when there are many Add-Ons in the Combatibility Checker box, you cannot scroll the scroll bar to the bottom.  If you try to do so, weird bouncing occurs.  See video at http://www.youtube.com/watch?v=_irgxnagCxk

Reproducible: Always

Steps to Reproduce:
1. Download one build of Firefox (say Aurora).
2. Run Aurora, then close it.
3. Download the current Nightly build.
4. Run Nighly.
5. Add-On Checker should start.  When you have many add-ons, you cannot get the scroll bar to go to the bottom.

Actual Results:  
Scroll bar bounces and cannot move to the bottom of the list of items.

Expected Results:  
Scroll bar should operate normally in First Run Add-On Checker.
(Reporter)

Comment 1

7 years ago
NOTE - I don't know why the mouse cursor is showing the blue circle (like Windows is loading something) in the video, but this was not the case during recording using CamStudio.  The whole time I was recording, the mouse cursor was the Northwest white arrow.  Don't know why the mouse cursor changed during the recording session.....
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 354527
You need to log in before you can comment on or make changes to this bug.