If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Opening an already open message creates several tabs with the same content

RESOLVED DUPLICATE of bug 551363

Status

Thunderbird
Toolbars and Tabs
RESOLVED DUPLICATE of bug 551363
6 years ago
6 years ago

People

(Reporter: Salvatore "ZaZy" Marotta, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.2.17) Gecko/20110414 Lightning/1.0b2 Thunderbird/3.1.10

Each time you open a message (double click) a new tab is created with that message as content.
Thunderbird should know that the message is already open and should switch to the tab instead of creating a new one.

Reproducible: Always

Steps to Reproduce:
1. Open message A
2. Open message A again


Actual Results:  
Now i have two tabs showing message A

Expected Results:  
Only one tab should be shown
Whiteboard: dupeme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupeme
Duplicate of bug: 551363
You need to log in before you can comment on or make changes to this bug.