The default bug view has changed. See this FAQ.

Loading icon for Aurora is the one for Nightly

VERIFIED FIXED in Firefox 6

Status

Fennec Graveyard
General
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: Ioana Chiorean, Assigned: mbrubeck)

Tracking

Trunk
Firefox 6
ARM
Android

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Mozilla /5.0 (Android;Linux armv7l;rv:6.0a2) Gecko/20110525 Firefox/6.0a2 Fennec/6.0a2 
Device: Samsung Google Nexus S
Android 2.3 

Steps to reproduce:
1. Install the above build (Aurora channel ) - http://ftp.mozilla.org/pub/mozilla.org/mobile/nightly/latest-mozilla-aurora-android-r7/
2. Open the application

Expected result :
- the loading icon should represent the aurora one 

Actual result :
- the loading icon is the one for nightly
As Matt mentioned on IRC, the referenced resources are using the nightly branding

http://mxr.mozilla.org/mozilla-central/source/mobile/branding/aurora/android-resources.mn
(Assignee)

Comment 2

6 years ago
Created attachment 535071 [details] [diff] [review]
patch
Assignee: nobody → mbrubeck
Status: NEW → ASSIGNED
Attachment #535071 - Flags: review?(mark.finkle)
(Assignee)

Updated

6 years ago
Blocks: 653717
Comment on attachment 535071 [details] [diff] [review]
patch

simple enough to land for aurora too. since beta and official are currently the same, we have no rush to move to beta.
Attachment #535071 - Flags: review?(mark.finkle)
Attachment #535071 - Flags: review+
Attachment #535071 - Flags: approval-mozilla-aurora+
(Assignee)

Comment 4

6 years ago
http://hg.mozilla.org/mozilla-central/rev/9ff72f3b995f
http://hg.mozilla.org/releases/mozilla-aurora/rev/d341f11cce3b
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 6
(Assignee)

Updated

6 years ago
status-firefox6: --- → fixed
Verified fixed
Mozilla/5.0 (Android; Linux; armv7l; rv:6.0a2) Gecko/20110526 Firefox/6.0a2 Fennec/6.0a2
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.