Minefield logo still present in Aurora folders

RESOLVED DUPLICATE of bug 649526

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 649526
7 years ago
7 years ago

People

(Reporter: George Carstoiu, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Mozilla/5.0 (X11; Linux i686; rv:6.0a2) Gecko/20110525 Firefox/6.0a2

document.png still displays the minefield image instead of the aurora one.

Steps to reproduce:
1. Download Aurora build
2. Extract firefox folder
3. Go to /firefox/icons and observe document.png

Actual results:
 - minefield instead of aurora

Expected results:
 - aurora image

Comment 1

7 years ago
I also found minefield logos on Mac OS X on build Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:6.0a2) Gecko/20110525 Firefox/6.0a2

I found the logos in the profile folders: about:support > profile directory > show in finder and also in

Aurora folder > Contents > Resources
Summary: /firefox/icons/document.png displays Minefield icon instead of Aurora → Minefield logo still present in Aurora folders

Updated

7 years ago
OS: Linux → All
This is a dupe of bug 649526 comment 1.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 649526
You need to log in before you can comment on or make changes to this bug.