Last Comment Bug 649526 - some icons/logos still need updating for Nightly/Aurora branding (document icons, about:logo, disk image icon)
: some icons/logos still need updating for Nightly/Aurora branding (document ic...
Status: RESOLVED FIXED
[channel-switcher]
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: Trunk
: All All
: -- normal with 1 vote (vote)
: Firefox 7
Assigned To: Stephen Horlander [:shorlander]
:
Mentors:
: 649715 654316 655234 659923 (view as bug list)
Depends on: 648377
Blocks: 648368
  Show dependency treegraph
 
Reported: 2011-04-12 16:40 PDT by Rodze
Modified: 2011-09-22 10:42 PDT (History)
27 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Rodze 2011-04-12 16:40:53 PDT
User-Agent:       Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.2a1pre) Gecko/20110412 Firefox/4.2a1pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.2a1pre) Gecko/20110412 Firefox/4.2a1pre

The Minefield icons have been replace for Nightly ones, but the icon for associated file are still Minefield's.

Reproducible: Always

Steps to Reproduce:
1. Associate file to Minefield
Actual Results:  
See blank page with blue earth

Expected Results:  
See blank page with earth at night
Comment 1 Marco Bonardo [::mak] (Away 6-20 Aug) 2011-04-12 16:50:44 PDT
From what I see in the branding folder the documents pngs have not been replaced. Could even be that this was wanted to avoid confusion for the users.

I also see a content/about.png and a splash.bmp that are still minefield-ish.
Comment 2 Marco Bonardo [::mak] (Away 6-20 Aug) 2011-04-12 16:52:17 PDT
I'm confirming because it is real, could end up being wontfix if wanted by design.
Comment 3 :Gavin Sharp [email: gavin@gavinsharp.com] 2011-04-12 19:53:18 PDT
It's not by design, see the few comments starting at bug 648368 comment 14. Bug 648377 tracks the artwork for the images that still need updating.
Comment 4 Marco Bonardo [::mak] (Away 6-20 Aug) 2011-04-13 11:39:10 PDT
*** Bug 649715 has been marked as a duplicate of this bug. ***
Comment 5 Aaron Train [:aaronmt] 2011-05-03 14:17:19 PDT
*** Bug 654316 has been marked as a duplicate of this bug. ***
Comment 6 Anthony Hughes (:ashughes) [GFX][QA][Mentor] 2011-05-05 14:10:35 PDT
Not unique to the Channel Switcher, but this is something we will need to spotcheck when testing the switcher.  Adding whiteboard tag.
Comment 7 Ted Mielczarek [:ted.mielczarek] 2011-05-06 05:31:19 PDT
*** Bug 655234 has been marked as a duplicate of this bug. ***
Comment 8 Curtis Koenig [:curtisk-use curtis.koenig+bzATgmail.com]] 2011-05-12 10:15:15 PDT
about: should show the channel your own not Minefield
Steps to reproduce:
1: Install aurora
2: Type "about" in the awesome bar
3: Page returned shows Minefield

Expected result: page should show Aurora (or whatever channel I am on)
Comment 9 Anthony Hughes (:ashughes) [GFX][QA][Mentor] 2011-05-26 10:08:23 PDT
*** Bug 659923 has been marked as a duplicate of this bug. ***
Comment 10 :Gavin Sharp [email: gavin@gavinsharp.com] 2011-06-29 19:35:35 PDT
Fixed in bug 648377
Comment 11 Anthony Hughes (:ashughes) [GFX][QA][Mentor] 2011-08-11 11:31:42 PDT
Will mark this verified following spotchecks during the upcoming merges.
Comment 12 Mihaela Velimiroviciu (:mihaelav) 2011-08-29 02:19:05 PDT
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:7.0) Gecko/20100101 Firefox/7.0  (beta 2)

The localstore.rdf file located in the profile directory has a nightly icon.
Comment 13 Mihaela Velimiroviciu (:mihaelav) 2011-09-08 06:53:06 PDT
Reopening bug based on comment 12
Comment 14 :Gavin Sharp [email: gavin@gavinsharp.com] 2011-09-22 10:42:38 PDT
Please file a new bug for that. You should generally only reopen bugs when their fixes are backed out.

Note You need to log in before you can comment on or make changes to this bug.