If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

You will get blinking asterisks if you fill the password line and then type in the login prompt at classic google.com

RESOLVED WORKSFORME

Status

Fennec Graveyard
General
P5
normal
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Trunk
ARM
Android

Details

(Whiteboard: [fennec 5.0b6], URL)

Beta Build:
Mozilla/5.0 (Android; Linux armv71; rv5.0) Gecko/20110527 Firefox/5.0 Fennec/5.0
Device: Thunderbolt
OS: Android 2.2

1. go to www.google.com
2. select classic from the bottom of the page
3. type past the text box in the login prompt
4. go to the password text box and type past the text box length
5. go back to the login prompt and delete all the characters

Expected: no blinking asterisks
Actual: blinking asterisks

note: 
1. regression of bug 655852?
2. sliver only happens in the 2.3/nightly rather than a huge chunk of asterisks.
Mozilla/5.0 (Android; Linux armv71; rv7.0a1) Gecko/20110527 Firefox/7.0a1 Fennec/7.0a1
Device: HTC Flyer
OS: Android 2.3

video at : http://www.youtube.com/watch?v=1B_i65IIdVM

Comment 1

6 years ago
I can reproduce this on beta 4:
Mozilla/5.0 (Android; Linux armv71; rv5.0) Gecko/20110603 Firefox/5.0 Fennec/5.0
Device: LG Optimus 2X
Whiteboard: [fennec 5.0b6]
Duplicate of this bug: 669271

Comment 3

6 years ago
This is reproducible in the Release version of 20110615 Firefox/ 5.0 Fennec/5.0

on a galaxy s and s2 running android 2.3.3

Comment 4

6 years ago
This seems to be fixed in the latest nightly.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.