'Threaded' history list (in sidebar)

VERIFIED DUPLICATE of bug 66076

Status

()

Core
Document Navigation
--
enhancement
VERIFIED DUPLICATE of bug 66076
17 years ago
9 years ago

People

(Reporter: Ronald van Kuijk, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The option to use a kind of threaded or grouped history list in the sidebar (e.g
grouped on <protocol>://<host>:<port>. This way there is a clearer overview (imo)

Comment 1

17 years ago
dupe of bug 66076. (victim of bug 55055, I'm guessing)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 66076 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verifying
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.