New Permissions Page Location

RESOLVED DUPLICATE of bug 573176

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 573176
8 years ago
8 years ago

People

(Reporter: sunveer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20110603])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:6.0a2) Gecko/20110602 Firefox/6.0a2
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:6.0a2) Gecko/20110602 Firefox/6.0a2

Good move by Firefox to include a Permissions page to control the site information.

But we can access it using about:permissions which non-technical persons will not be able to get it since they only know to download and see things which are visible in front of them.

So I advise to incorporate this option in the Firefox Button titled "Site Permissions" and also in the Menu Bar for Windows XP users who wants to keep their previous interface so that it is visible to them and more expored to the general public.



Reproducible: Always

Comment 1

8 years ago
Build:
Mozilla/5.0 (Windows NT 6.1; rv:6.0a2) Gecko/20110602 Firefox/6.0a2

*Note: thanks for the notice. There is a bug that tracks the implementation of the about: permissions. For references: bug 573176
Whiteboard: [testday-20110603]
Covered by Bug 588689?
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 573176
You need to log in before you can comment on or make changes to this bug.