Intermittent "unrecognized output format" running tp4m on Android Tegras

RESOLVED DUPLICATE of bug 610925

Status

Testing
Talos
RESOLVED DUPLICATE of bug 610925
7 years ago
6 years ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Trunk
ARM
Android
intermittent-failure
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1307158606.1307159492.22021.gz
Android Tegra 250 mozilla-central talos remote-tp4m_nochrome on 2011/06/03 20:36:46 
s: tegra-072

		Started Fri, 03 Jun 2011 20:44:32
Running test tp4m: 
		Started Fri, 03 Jun 2011 20:44:32
reconnecting socket
FIRE PROC: ' "MOZ_CRASHREPORTER_SHUTDOWN=1,MOZ_CRASHREPORTER_NO_REPORT=1,NO_EM_RESTART=1" org.mozilla.fennec  -profile /mnt/sdcard/tests/profile http://bm-remote.build.mozilla.org/getInfo.html'
reconnecting socket
FIRE PROC: ' "MOZ_CRASHREPORTER_SHUTDOWN=1,MOZ_CRASHREPORTER_NO_REPORT=1,NO_EM_RESTART=1" org.mozilla.fennec  -profile /mnt/sdcard/tests/profile -tp /mnt/sdcard/tests/tp4m.manifest -tpnoisy -tpformat tinderbox -tpcycles 2 -tpdelay 1000'
reconnecting socket
pushing directory: /tmp/tmpFHy2rn/profile to /mnt/sdcard/tests/profile
	Screen width/height:1024/768
	colorDepth:24
	Browser inner width/height: 800/580

NOISE: __metrics	Screen width/height:1024/768
NOISE: 	colorDepth:24
NOISE: 	Browser inner width/height: 800/580
NOISE: __metricsCycle 1: loaded http://bm-remote.build.mozilla.org/page_load_test/mobile_tp4/news.google.com/news.google.com/index.html (next: http://bm-remote.build.mozilla.org/page_load_test/mobile_tp4/m.news.google.com/news.google.com/index.html)
NOISE: __metrics	Screen width/height:1024/768
NOISE: 	colorDepth:24
NOISE: 	Browser inner width/height: 800/580
NOISE: __metricsCycle 1: loaded http://bm-remote.build.mozilla.org/page_load_test/mobile_tp4/news.google.com/news.google.com/index.html (next: http://bm-remote.build.mozilla.org/page_load_test/mobile_tp4/m.news.google.com/news.google.com/index.html)
NOISE: __startSecondTimestamp1307159277685__endSecondTimestamp
Failed tp4m: 
		Stopped Fri, 03 Jun 2011 20:48:58
FAIL: Busted: tp4m
FAIL: unrecognized output format
Completed test tp4m: 
		Stopped Fri, 03 Jun 2011 20:48:58
RETURN: cycle time: 00:04:26<br>
Depends on: 662936
(Reporter)

Comment 10

7 years ago
Switching to just the One True unrecognized output format bug.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 610925
(Assignee)

Updated

6 years ago
Keywords: intermittent-failure
(Assignee)

Updated

6 years ago
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.