If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Very frequent "unrecognized output format" running Talos tpan tsvg tzoom tp4m or twinopen on Android Tegra 250s

RESOLVED FIXED

Status

Testing
Talos
RESOLVED FIXED
7 years ago
5 years ago

People

(Reporter: philor, Assigned: jmaher)

Tracking

({intermittent-failure})

Trunk
ARM
Android
intermittent-failure
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [android][talos][android_tier_1])

(Reporter)

Description

7 years ago
Not sure whether to blame this on releng or Testing: Talos...

http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1289362164.1289362448.32300.gz
Android Tegra 250 tracemonkey talos remote-tpan on 2010/11/09 20:09:24 

tegra-003: 
		Started Tue, 09 Nov 2010 20:10:08
Running test tpan: 
		Started Tue, 09 Nov 2010 20:10:08
reconnecting socket
FIRE PROC: 'org.mozilla.fennec  -profile /mnt/sdcard/tests/profile http://bm-remote.build.mozilla.org/getInfo.html'
reconnecting socket
FIRE PROC: 'org.mozilla.fennec  -profile /mnt/sdcard/tests/profile http://bm-remote.build.mozilla.org/startup_test/fennecmark/fennecmark.html?test=PanDown%26webServer=bm-remote.build.mozilla.org'
reconnecting socket
pushing directory: /tmp/tmpzx9Gky/profile to /mnt/sdcard/tests/profile
	Screen width/height:0/0
	colorDepth:24
	Browser inner width/height: 1366/743

NOISE: __startSecondTimestamp1289362415796__endSecondTimestamp
Failed tpan: 
		Stopped Tue, 09 Nov 2010 20:14:05
FAIL: Busted: tpan
FAIL: unrecognized output format
Completed test tpan: 
		Stopped Tue, 09 Nov 2010 20:14:05
(Reporter)

Comment 1

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1289333182.1289333591.24090.gz (also tpan, tegra-002)
(Reporter)

Comment 2

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1289365424.1289365713.14136.gz (tpan, tegra-003)
(Reporter)

Comment 3

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1289399075.1289399389.17451.gz (tpan, tegra-003)

Comment 4

7 years ago
(In reply to comment #0)
> Not sure whether to blame this on releng or Testing: Talos...
> 

I'm working with jmaher to find out which side of the fence the issue is
I sometimes see similar issues on the N900s, mainly on the older codepaths.
When I've seen this it's been due to using older versions of the pageloader.
(Reporter)

Comment 7

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1289419403.1289419744.17550.gz (tpan, tegra-001)
(Reporter)

Comment 8

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1289431739.1289432067.14718.gz (tpan, tegra-003)
(Reporter)

Comment 9

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1289453417.1289453751.23746.gz (tpan, tegra-003)
(Reporter)

Comment 10

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1289445692.1289446037.19432.gz (tpan, tegra-003)
(Reporter)

Comment 11

7 years ago
Sheesh. I really need to learn to look at more than just the current orange.

tpan hasn't ever succeeded, TraceMonkey or Mobile.

Hidden on TraceMonkey.
No longer blocks: 438871
Summary: Intermittent "FAIL: unrecognized output format" running talos on Tegra 250s → Talos tpan on Tegra 250s has never worked
Whiteboard: [orange]
(Assignee)

Comment 12

7 years ago
there are two pieces here:
1) the builds are static on 10/26
2) there is a bug in fennecmark that seems to be overwriting the log file (I have a pending hack for it)

Before this was turned on, bear and myself had seen this pass dozens of times on device (me in a standalone environment, bear in a end to end staging environment).

Updated

7 years ago
Assignee: nobody → bear

Updated

7 years ago
Whiteboard: [android][talos]
(Reporter)

Comment 13

7 years ago
Got better at some point, unhidden on TM.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 14

7 years ago
But maybe not all that much better, or my standards dropped.

http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1301573573.1301576147.1011.gz
tegra-033

http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1301536848.1301537837.30100.gz
tegra-055

http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1301535804.1301536963.26452.gz
tegra-057

http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1301516875.1301518980.11901.gz
tegra-081

http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1301473800.1301474455.17455.gz
tegra-038

http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1301457709.1301458333.5892.gz
tegra-032

http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1301456149.1301456777.31550.gz
tegra-043
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Summary: Talos tpan on Tegra 250s has never worked → Very frequent "Unrecognized output format" running Talos tpan on Tegra 250s
(Assignee)

Comment 15

7 years ago
I suspect the big batch of these today is the build isn't working.
(Reporter)

Comment 16

7 years ago
Mobile appears to not have a working build, producing "initialization timed out" on every flavor of Talos, but that big bunch are TraceMonkey, from Tuesday to today, on runs where only tpan failed.
(Reporter)

Comment 17

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1301704378.1301706222.1009.gz
tegra-035

http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1301686920.1301689392.24522.gz
tegra-068

http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1301692693.1301694293.13256.gz
tegra-070
(Reporter)

Comment 18

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1301721646.1301722222.31439.gz
tegra-072
(Reporter)

Comment 19

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1301891623.1301892624.30177.gz
tegra-056

Comment 20

7 years ago
(In reply to comment #6)
> When I've seen this it's been due to using older versions of the pageloader.

An |hg ident| in /builds/talos-data/pageloader@mozilla.org/ on foopy0{2,3,4} gives me 31249cbe4f19, which is tip of hg.mozilla.org/build/pageloader .

Looking at the history of these, it's an intermittent orange -- less than 50% of runs, but definitely a common occurrence.
Looking at the logs, it appears that the browser is dumping some info:

reconnecting socket
FIRE PROC: ' "MOZ_CRASHREPORTER_SHUTDOWN=1,MOZ_CRASHREPORTER_NO_REPORT=1,NO_EM_RESTART=1" org.mozilla.fennec  -profile /mnt/sdcard/tests/profile http://bm-remote.build.mozilla.org/getInfo.html'
reconnecting socket
FIRE PROC: ' "MOZ_CRASHREPORTER_SHUTDOWN=1,MOZ_CRASHREPORTER_NO_REPORT=1,NO_EM_RESTART=1" org.mozilla.fennec  -profile /mnt/sdcard/tests/profile http://bm-remote.build.mozilla.org/startup_test/fennecmark/fennecmark.html?test=PanDown%26webServer=bm-remote.build.mozilla.org'
reconnecting socket
pushing directory: /tmp/tmptt9SmZ/profile to /mnt/sdcard/tests/profile


This may be interfering with talos' ability to pick out the data it wants from the browser - causing the unrecognized output error.
Hm, looking closer it gets passed the extra dump from the browser successfully.

It chokes because the test is only dumping the second piece of information that talos requires - the shutdown timestamp.  There appears to be no information at all provided by the browser after the first cycle of the test.
(Assignee)

Comment 23

7 years ago
the test is failing to run.  It could be many reasons, but if the test isn't
outputting the expected stdout, we get this error.  Since this passes something
(likewise tzoom and tp4) it falls into the random orange category.

My thoughts are the browser hangs either early on or part way through the test.
 It could be an exception internal to the browser or a lack of memory.
(Reporter)

Comment 24

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1301970169.1301970817.16232.gz
tegra-068
(Reporter)

Comment 25

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1301972869.1301974401.27414.gz
tegra-084
(Reporter)

Comment 26

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1302119211.1302120020.2911.gz
tegra-083
(Reporter)

Comment 27

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1302573640.1302575702.25313.gz
(Reporter)

Comment 28

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1302612190.1302613678.16834.gz
(Reporter)

Comment 29

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1302671793.1302672761.19171.gz
(Reporter)

Comment 30

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1302696925.1302697792.9304.gz
(Reporter)

Comment 31

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1302732594.1302733639.21030.gz
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1302729306.1302730975.7893.gz
(Reporter)

Comment 32

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1302748919.1302749499.27123.gz

Updated

7 years ago
Depends on: 649215
(Reporter)

Comment 33

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Aurora/1302806723.1302808345.6226.gz
(Reporter)

Comment 34

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1302869185.1302870250.2460.gz
(Reporter)

Comment 35

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Aurora/1302957935.1302959874.30451.gz
(Reporter)

Comment 36

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1302956359.1302958047.22297.gz
(Reporter)

Comment 37

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1302975755.1302976475.11636.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1302950676.1302952881.20717.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1302904895.1302905909.11688.gz
(Reporter)

Comment 38

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Aurora/1303044095.1303044750.13597.gz
(Reporter)

Comment 39

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1303056455.1303057319.11436.gz
(Reporter)

Comment 40

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1303065334.1303065892.15484.gz
(Reporter)

Comment 41

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1303146242.1303147506.24550.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1303135176.1303136035.32638.gz
(Reporter)

Comment 42

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1303237370.1303238516.10364.gz
(Reporter)

Comment 43

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1303237381.1303238706.10884.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Aurora/1303328378.1303330293.11711.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Aurora/1303327996.1303329777.9533.gz
(Reporter)

Comment 46

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1303161934.1303163222.28300.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1303176177.1303178027.1685.gz
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1303188507.1303189101.19251.gz
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1303191514.1303194124.8486.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Aurora/1303217974.1303220215.15200.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1303205674.1303207552.2013.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1303306575.1303307264.28092.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1303331828.1303333662.27317.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1303326975.1303327645.32223.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1303372095.1303373965.3073.gz
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1303387570.1303389084.23496.gz
(Reporter)

Comment 47

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1303409476.1303410208.27265.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1303399816.1303402462.26609.gz
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1303423875.1303426100.879.gz
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1303420455.1303421040.9921.gz
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1303533135.1303534979.7523.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1303519636.1303521423.17764.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Aurora/1303941231.1303943480.22748.gz
(Reporter)

Comment 49

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1304065575.1304067741.5503.gz
Whiteboard: [android][talos] → [android][talos][orange]

Updated

7 years ago
Blocks: 438871

Comment 50

7 years ago
Philor,

marking this as fixed since it hasn't appeared to have happened in over a week with all the Talos and Tracemonkey activity.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 51

7 years ago
Sorry about that, usually when something happens so often I can't be bothered to copy-paste every log link, I leave a comment saying "just assume this is still happening five or ten times every day."

http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1305288225.1305289473.14225.gz
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1305251445.1305252940.21822.gz
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1305234235.1305235697.27741.gz
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1305182642.1305183339.11306.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1305278970.1305280031.19543.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1305292066.1305293129.7146.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1305276619.1305279638.17833.gz

That's off just the current front pages of each, so, "just assume this is still happening five or ten times every day" :)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 52

7 years ago
I'm going to risk the wrathe of Joel and punt this one over the fence to the ateam - the logs show that the test is running and it's the framework saying the error and the test finishes and the tegra reboots.

If there is something that I can do, then I need a cluestick reminder
Assignee: bear → nobody
Component: Release Engineering → New Frameworks
Product: mozilla.org → Testing
QA Contact: release → new-frameworks
Version: other → unspecified
(Assignee)

Comment 53

7 years ago
running this locally, I see that fennec is launched, but appears to crash prematurely and it outputs nothing to the log file (it does create the log file though).

In watching logcat, I see this when we fail:
I/GeckoAppJava( 3493): GeckoAppShell.alertsProgressListener_OnCancel('addons'
D/dalvikvm( 1488): GC_EXPLICIT freed 396 objects / 60424 bytes in 19ms
.
:
I/ActivityManager( 1027): Process org.mozilla.fennec_aurora (pid 3493) has died.
I/WindowManager( 1027): WIN DEATH: Window{444de290 org.mozilla.fennec_aurora/org.mozilla.fennec_aurora.App paused=false}
I/WindowManager( 1027): WIN DEATH: Window{444f0cc8 SurfaceView paused=false}
D/Zygote  (  939): Process 3493 exited cleanly (1)


and I see this when the test is running fine:
I/GeckoAppJava( 3493): GeckoAppShell.alertsProgressListener_OnCancel('addons'
D/dalvikvm( 1488): GC_EXPLICIT freed 388 objects / 60064 bytes in 51ms
.
:
I/GeckoAppJava( 4080): XRE exited
I/GeckoAppJava( 4080): we're done, good bye
I/GeckoApp( 4080): pause
E/JavaBinder( 4080): Unknown binder error code. 0xfffffff7
I/AndroidRuntime( 4080): AndroidRuntime onExit calling exit(0)
I/ActivityManager( 1027): Process org.mozilla.fennec_aurora (pid 4080) has died.
I/WindowManager( 1027): WIN DEATH: Window{44587200 org.mozilla.fennec_aurora/org.mozilla.fennec_aurora.App paused=false}
I/WindowManager( 1027): WIN DEATH: Window{445887f0 SurfaceView paused=false}


notice the extra GeckoAppJava messages.  Also, this doesn't leave the tegra in an unusable state, I am able to run other tests on it successfully without a reboot.

Comment 54

7 years ago
Is the premature crash a Fennec bug?
(Assignee)

Comment 55

7 years ago
it is hard to tell, it could be a side effect of the way fennecmark works.
(Assignee)

Comment 56

7 years ago
in running this test many times locally, I can sometimes get it to pass 10 times in a row and other times get it to fail 5 times in a row.  There is no additional information from logcat and no information written to the log file (although I know the file was truncated, so fennec did launch and get part of the way through fennecmark).

I need to spend an hour or two and see if fennecmark is causing the problem or if fennec is.  Anybody can chime in with ideas!

Updated

7 years ago
No longer depends on: 649215

Updated

7 years ago
Depends on: 649215
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1306527849.1306529299.18984.gz
(Reporter)

Comment 58

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1306613686.1306614983.10405.gz
(Reporter)

Comment 59

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1306733865.1306734457.12433.gz
(Reporter)

Comment 60

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1306734586.1306735317.15339.gz
(Reporter)

Comment 61

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1306809040.1306809762.18627.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1306785046.1306787873.28381.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1306774533.1306776840.16990.gz
(Reporter)

Comment 62

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1306842877.1306844264.27872.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1306841206.1306843628.24670.gz
(Reporter)

Comment 63

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1306864186.1306864957.19431.gz
(Reporter)

Comment 64

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1306877086.1306879093.13093.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1306896466.1306897660.26216.gz
(Reporter)

Comment 65

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1306928206.1306930898.12298.gz
(Reporter)

Comment 66

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1306984733.1306987670.24505.gz
(Reporter)

Comment 67

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1307059606.1307060390.21148.gz
(Reporter)

Comment 68

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1307041412.1307042966.9429.gz
(Reporter)

Comment 69

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1307063806.1307065588.10966.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1307040511.1307042401.7022.gz
(Reporter)

Comment 70

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1307101186.1307103867.13061.gz

Updated

7 years ago
Blocks: 661896
(Reporter)

Comment 71

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1307132146.1307134143.14259.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Aurora/1307412886.1307413915.5992.gz
(Reporter)

Comment 73

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1307423865.1307425196.18154.gz
(Reporter)

Comment 74

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1307446426.1307447253.16837.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1307434006.1307435860.28898.gz
(Reporter)

Comment 75

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1307496047.1307497990.852.gz
(Reporter)

Comment 76

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1307540926.1307541974.26239.gz
(Reporter)

Comment 77

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1307539426.1307540278.17380.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1307515606.1307516617.4167.gz
(Assignee)

Updated

6 years ago
Depends on: 662936
(Reporter)

Comment 78

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1307618386.1307619543.30374.gz
(Reporter)

Comment 79

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1307619406.1307622031.13330.gz
(Reporter)

Comment 80

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1307620906.1307622626.16518.gz
(Reporter)

Comment 81

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1307650426.1307651906.19114.gz
(Reporter)

Comment 82

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1307653066.1307654873.30506.gz
(Reporter)

Comment 83

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1307795026.1307796633.1783.gz
(Reporter)

Comment 84

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1307822146.1307824379.16276.gz
(Reporter)

Comment 85

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1307824186.1307826362.23166.gz
(Reporter)

Comment 86

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1307847466.1307848438.23695.gz
(Reporter)

Comment 87

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1307848786.1307849828.27415.gz
(Reporter)

Comment 88

6 years ago
http://tinderbox.mozilla.org/addnote.cgi?log=Firefox/1307872908.1307874083.32760.gz
(Reporter)

Comment 89

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1307929666.1307930476.8904.gz
(Reporter)

Comment 90

6 years ago
Dumping all the flavors of Talos into here per bug 650650 comment 1.
Summary: Very frequent "Unrecognized output format" running Talos tpan on Tegra 250s → Very frequent "Unrecognized output format" running Talos tpan tsvg tzoom tp4m or twinopen on Android Tegra 250s
Summary: Very frequent "Unrecognized output format" running Talos tpan tsvg tzoom tp4m or twinopen on Android Tegra 250s → Very frequent "unrecognized output format" running Talos tpan tsvg tzoom tp4m or twinopen on Android Tegra 250s
(Reporter)

Updated

6 years ago
Status: REOPENED → NEW
Component: New Frameworks → Talos
QA Contact: new-frameworks → talos
(Reporter)

Updated

6 years ago
Duplicate of this bug: 650570
(Reporter)

Updated

6 years ago
Duplicate of this bug: 650650
(Reporter)

Updated

6 years ago
Duplicate of this bug: 662005
(Reporter)

Comment 94

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1307935966.1307937119.30196.gz
(Reporter)

Comment 95

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1307993053.1307995005.1159.gz
(Reporter)

Comment 96

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1307992513.1307994901.485.gz
(Reporter)

Comment 97

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1307995692.1307997628.12328.gz
(Reporter)

Comment 98

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1307998693.1307999740.20517.gz
(Reporter)

Comment 99

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1307998693.1308000439.23360.gz
(Reporter)

Comment 100

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1307998874.1308001205.26848.gz
(Reporter)

Comment 101

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308006493.1308008118.24029.gz
(Reporter)

Comment 102

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308022033.1308023230.19942.gz
(Reporter)

Comment 103

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308026893.1308028300.8359.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308025152.1308026614.1557.gz
(Reporter)

Comment 104

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308047051.1308048180.17732.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308055453.1308056608.1924.gz
(Reporter)

Comment 105

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308051913.1308052566.10908.gz
(Reporter)

Comment 106

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308062416.1308064272.7126.gz
(Reporter)

Comment 107

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308064874.1308066380.16770.gz
(Reporter)

Comment 108

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308098879.1308100077.19866.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308098880.1308099911.19313.gz
(Reporter)

Comment 109

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Aurora/1308096178.1308097954.11603.gz
(Reporter)

Comment 110

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Try/1308100620.1308101584.26034.gz
(Reporter)

Comment 111

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308106260.1308108962.25377.gz
(Reporter)

Comment 112

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308112688.1308114384.16566.gz
(Reporter)

Comment 113

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308111058.1308113112.11656.gz
(Reporter)

Comment 114

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308110872.1308112136.7418.gz
(Reporter)

Comment 115

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308110758.1308112689.10035.gz
(Reporter)

Comment 116

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308115798.1308116953.26936.gz
(Reporter)

Comment 117

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308117470.1308118253.32491.gz
(Reporter)

Comment 118

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308119156.1308121399.13053.gz
(Reporter)

Comment 119

6 years ago
 http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308120051.1308121104.12032.gz
(Reporter)

Comment 120

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308196079.1308196850.372.gz
(Reporter)

Comment 121

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Release/1308181172.1308182199.4869.gz

Comment 122

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Aurora/1308200579.1308202087.19686.gz
(Reporter)

Comment 123

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308200818.1308202278.20292.gz
(Reporter)

Comment 124

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308200818.1308202990.22816.gz
(Reporter)

Comment 125

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308226439.1308228438.13002.gz
(Reporter)

Comment 126

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308224819.1308226869.5195.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308224819.1308225534.28798.gz
(Reporter)

Comment 127

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308206748.1308207401.8660.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308231408.1308232397.32415.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308231409.1308232588.735.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308203699.1308206135.3654.gz
(Reporter)

Comment 128

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308241261.1308243923.23970.gz
(Reporter)

Comment 129

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308241259.1308242934.19363.gz
(Reporter)

Comment 130

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308248458.1308250465.20865.gz
(Reporter)

Comment 131

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308249847.1308253855.2542.gz
(Reporter)

Comment 132

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308260819.1308262202.4187.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308255599.1308257137.16739.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308255736.1308257285.17193.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308255736.1308257285.17193.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308258059.1308259666.26117.gz
(Reporter)

Comment 133

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308259198.1308260995.31176.gz
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308259199.1308259835.26653.gz
(Reporter)

Comment 134

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308249712.1308253623.1719.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308249765.1308250863.22238.gz
(Reporter)

Comment 135

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308262259.1308264544.14650.gz
(Reporter)

Comment 136

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308280104.1308281486.15370.gz
(Reporter)

Comment 137

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Aurora/1308284159.1308284969.28611.gz
(Reporter)

Comment 138

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308294659.1308295452.4341.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308291238.1308291925.22269.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308313679.1308315616.714.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308294899.1308297217.11917.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308294899.1308296964.11044.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308310559.1308312187.16841.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308311038.1308313206.22567.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Aurora/1308317786.1308318405.15748.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Aurora/1308315778.1308317082.8199.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Aurora/1308315778.1308316991.7754.gz
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308295501.1308298152.15621.gz
(Reporter)

Comment 139

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308316439.1308319593.22782.gz
(Reporter)

Comment 140

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308318646.1308320745.29687.gz
(Reporter)

Comment 141

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308332280.1308333200.25764.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308330775.1308332513.22742.gz
(Reporter)

Comment 142

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308343160.1308345082.11334.gz
(Reporter)

Comment 143

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308345779.1308348281.22951.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308345779.1308348436.23379.gz
(Reporter)

Comment 144

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308358980.1308361193.7757.gz
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308358980.1308360502.4624.gz
(Reporter)

Comment 145

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308367607.1308368768.6539.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308394139.1308395888.3342.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308392218.1308393098.20656.gz
(Reporter)

Comment 147

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308399118.1308402375.6130.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308400494.1308401689.2027.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308401812.1308402543.7977.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308402030.1308405670.26025.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308400979.1308402009.4104.gz
(Reporter)

Comment 148

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308412738.1308414550.1179.gz
(Reporter)

Comment 149

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308453959.1308454773.18869.gz
(Reporter)

Comment 150

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308456771.1308457770.28639.gz
(Reporter)

Comment 151

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308456771.1308459221.798.gz
(Reporter)

Comment 152

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308459880.1308460965.5918.gz
(Reporter)

Comment 153

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308461190.1308462689.10385.gz
(Reporter)

Comment 154

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308463318.1308464878.17563.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308463438.1308465486.19110.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308487319.1308489653.22689.gz
(Reporter)

Comment 155

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308493798.1308494806.19139.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308488157.1308489239.20777.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308488157.1308492249.4496.gz
(Reporter)

Comment 156

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308485278.1308486944.9508.gz
(Reporter)

Comment 157

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308485278.1308486719.8328.gz
(Reporter)

Comment 158

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308500219.1308501696.10935.gz
(Reporter)

Comment 159

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308511980.1308513965.20027.gz
(Reporter)

Comment 160

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308520318.1308521394.12328.gz
(Reporter)

Comment 161

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308551999.1308553200.14877.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308573419.1308574972.12141.gz
(Reporter)

Comment 162

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308571679.1308572816.32345.gz
(Reporter)

Comment 163

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308592920.1308594244.8543.gz
(Reporter)

Comment 164

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308593873.1308594967.11584.gz
(Reporter)

Comment 165

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308596579.1308597492.22514.gz
(Reporter)

Comment 166

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308598919.1308600727.5708.gz
(Reporter)

Comment 167

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308603479.1308604439.21391.gz
(Reporter)

Comment 168

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308604679.1308605456.25567.gz
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308604679.1308605724.26743.gz
(Reporter)

Comment 169

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308605904.1308607909.4906.gz
(Reporter)

Comment 170

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308606098.1308608707.9435.gz
(Reporter)

Comment 171

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308609782.1308610577.17686.gz
(Reporter)

Comment 172

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308610199.1308610979.19169.gz
(Reporter)

Comment 173

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308610576.1308611621.21594.gz
(Reporter)

Comment 174

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308620466.1308622515.31826.gz
(Reporter)

Comment 175

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308620952.1308623163.1719.gz
(Reporter)

Comment 176

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308625726.1308626334.14702.gz
(Reporter)

Comment 177

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308627598.1308629524.27197.gz
(Reporter)

Comment 178

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308624706.1308625689.12382.gz
Joel: any progress since 20may? As you can see from the comments, this is still happening in production frequently.
(Assignee)

Comment 180

6 years ago
John: see bug 662936 for the work we are doing on this bug.
(Reporter)

Comment 181

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308659332.1308660060.25238.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308658558.1308660253.26291.gz
(Reporter)

Comment 182

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Aurora/1308660701.1308662440.7003.gz
(Reporter)

Comment 183

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Aurora/1308713638.1308715375.13049.gz
(Reporter)

Comment 184

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Aurora/1308747239.1308747845.512.gz
(Reporter)

Comment 185

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308808678.1308809391.18614.gz
(Reporter)

Comment 186

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308808618.1308809993.20948.gz
(Reporter)

Comment 187

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308808922.1308810272.21913.gz
(Reporter)

Comment 188

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308808918.1308811295.24867.gz
(Reporter)

Comment 189

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308831840.1308833116.25705.gz
(Reporter)

Comment 190

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308823878.1308826460.20749.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308823879.1308826244.19843.gz
(Reporter)

Comment 191

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308837985.1308839467.29519.gz
(Reporter)

Comment 192

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308848229.1308849537.13747.gz
(Reporter)

Comment 193

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308844737.1308849698.14853.gz
(Reporter)

Comment 194

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308856734.1308857321.15662.gz
(Reporter)

Comment 195

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308853203.1308856269.10899.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308855368.1308856139.10433.gz
(Reporter)

Comment 196

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308867006.1308867616.26130.gz
(Reporter)

Comment 197

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308867549.1308868337.29413.gz
(Reporter)

Comment 198

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308863359.1308869100.32264.gz
(Reporter)

Comment 199

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308869285.1308871651.11623.gz
(Reporter)

Comment 200

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308873742.1308874935.26586.gz
(Reporter)

Comment 201

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308879198.1308881393.23378.gz
(Reporter)

Comment 202

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308881813.1308882407.27862.gz
(Reporter)

Comment 203

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308883212.1308884909.6162.gz
(Reporter)

Comment 204

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308887263.1308888233.20035.gz
(Reporter)

Comment 205

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308884926.1308887177.15335.gz
(Reporter)

Comment 206

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308894751.1308895959.21083.gz
(Reporter)

Comment 207

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308915927.1308918072.26224.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308915759.1308917156.22132.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308923952.1308924741.426.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308921425.1308923620.24689.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308921612.1308923679.25131.gz
(Reporter)

Comment 208

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308919234.1308920975.8748.gz
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308918275.1308919580.602.gz
(Reporter)

Comment 209

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308937618.1308938453.1465.gz
(Reporter)

Comment 210

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308939680.1308940472.9731.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308939680.1308940299.8882.gz
(Reporter)

Comment 211

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1308935878.1308938173.489.gz
(Reporter)

Comment 212

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1308942284.1308944634.27076.gz
(Reporter)

Comment 213

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308950949.1308951993.27169.gz
(Reporter)

Comment 214

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308955775.1308957685.20466.gz
(Reporter)

Comment 215

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308968818.1308970287.10103.gz
(Reporter)

Comment 216

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308970686.1308971723.15914.gz
(Reporter)

Comment 217

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1309008220.1309010464.15272.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1309016518.1309018478.22948.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1309016518.1309017158.18407.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1309001938.1309002784.5080.gz
(Reporter)

Comment 218

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1309024558.1309025193.13375.gz
(Reporter)

Comment 219

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1309004038.1309005480.20669.gz
(Reporter)

Comment 220

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1309029418.1309030120.28578.gz
(Reporter)

Comment 221

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1309030908.1309032290.3385.gz
(Reporter)

Comment 222

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Aurora/1309006582.1309008205.2989.gz
(Reporter)

Comment 223

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1309072978.1309074752.5866.gz
(Reporter)

Comment 224

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1309108679.1309111327.30617.gz
(Reporter)

Comment 225

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1309119058.1309120394.30158.gz
(Reporter)

Comment 226

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1309134178.1309135223.14695.gz
(Reporter)

Comment 227

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1309146853.1309148038.23289.gz
(Reporter)

Comment 228

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1309197058.1309198074.943.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1309197059.1309198228.1567.gz
(Reporter)

Comment 229

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1309176615.1309178742.10672.gz
(Reporter)

Comment 230

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1309200658.1309203211.21095.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1309200659.1309203078.20533.gz
(Reporter)

Comment 231

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1309203178.1309204814.27331.gz
(Reporter)

Comment 232

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1309208236.1309208868.11278.gz
(Reporter)

Comment 233

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1309205205.1309208114.8078.gz
(Reporter)

Comment 234

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1309233302.1309235240.20532.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1309233967.1309234745.18877.gz
(Reporter)

Comment 235

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1309236914.1309239627.4875.gz
(Reporter)

Comment 236

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1309266109.1309269283.7889.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1309264782.1309266716.25679.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1309264734.1309266683.25493.gz
(Reporter)

Comment 237

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1309271119.1309273388.28194.gz
(Reporter)

Comment 238

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1309288875.1309289661.31743.gz
(Reporter)

Comment 239

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1309290249.1309291144.5376.gz
(Reporter)

Comment 240

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1309290260.1309291520.6871.gz
(Reporter)

Comment 241

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1309287155.1309292998.12703.gz
(Reporter)

Comment 242

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1309303132.1309304086.24037.gz
(Reporter)

Comment 243

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1309305422.1309307462.4957.gz
(Reporter)

Comment 244

6 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1309315215.1309316288.7585.gz
(Reporter)

Comment 245

6 years ago
OK, even I had to get bored with the copy-pasting eventually. Just assume this still happens constantly.
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1310331329.1310333264.16793.gz
Joel, can we make run_tests.py dump out the output its not recognizing so we can get more info for this?
(Assignee)

Comment 248

6 years ago
the unrecognized output error is because there is no output.  Basically talos didn't match any of the regex's on a blank string.
tp4m is practically permaorange atm, I can hardly find green runs. Is someone actively working on this issue?
(Assignee)

Comment 250

6 years ago
we are unable to find the crash because the crashdump goes into libc and we don't have symbols for that.
Depends on: 675750
Whiteboard: [android][talos][orange] → [android][talos][orange][android_tier_1]
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1313097613.1313099843.10079.gz
Version: unspecified → Trunk
Assignee: nobody → jmaher
(Reporter)

Comment 252

6 years ago
http://tbpl.allizom.org/php/getParsedLog.php?id=6042637

(first one I've seen, or at least noticed, since the rm /etc/hosts)
(Assignee)

Comment 253

6 years ago
I think this bug is resolved by bug 662936 (removing the /etc/hosts file).  Only one comment in here regarding a similar failure.  I cannot get to the log right now, but I think we are in the clear with this bug.  

I think any new crashes should be filed as new bugs as the root problems and affected tests will be different than what this has historically been.

Any objections to marking this as resolved?
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago6 years ago
Resolution: --- → FIXED
Keywords: intermittent-failure
Whiteboard: [android][talos][orange][android_tier_1] → [android][talos][android_tier_1]
You need to log in before you can comment on or make changes to this bug.