Scrollbar in Add-ons Manager losts its clipping

RESOLVED DUPLICATE of bug 595656

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 595656
7 years ago
7 years ago

People

(Reporter: David Hsu, Unassigned)

Tracking

({regression})

Trunk
x86
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:7.0a1) Gecko/20110603 Firefox/7.0a1
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:7.0a1) Gecko/20110603 Firefox/7.0a1

Started from some time ago, the scrollbars in AOM are no longer clipped by the rounded corner. Using the mozilla-central-debug builds, I was able to find the regression window is between 2011/03/01 and 2011/03/02, not sure if that corresponds to mozilla-central.

Check the screenshot.

Reproducible: Always
(Reporter)

Updated

7 years ago
Keywords: regression
(Reporter)

Comment 1

7 years ago
Created attachment 537353 [details]
Screenshot

Comment 2

7 years ago
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2011-03-01-03-mozilla-central-debug/
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2011-03-02-03-mozilla-central-debug/

If the directories above is where you found the Mac files that means something happened here:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=ec8a059bea58&tochange=dd542a890eb7

(One may look in the txt-files or one may use about:buildconfig in the address field to find the revision id:s. Then it's possible to manually make a URL like the one I've made above.)
Version: unspecified → Trunk
(Reporter)

Comment 3

7 years ago
(In reply to comment #2)
> http://hg.mozilla.org/mozilla-central/
> pushloghtml?fromchange=ec8a059bea58&tochange=dd542a890eb7
> 
> (One may look in the txt-files or one may use about:buildconfig in the
> address field to find the revision id:s. Then it's possible to manually make
> a URL like the one I've made above.)

Yeah I tried to do that, but when I visited the link then it was empty, that's why I thought maybe mozilla-central-debug and mozilla-central could be different and leaves only the dates so that people can check it themselves. But now I see the link works, well.

Updated

7 years ago
Component: General → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: general → add-ons.manager
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595656
You need to log in before you can comment on or make changes to this bug.