If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Swithing skins to modern mozillium messes up preferences

VERIFIED WONTFIX

Status

Core Graveyard
Skinability
--
minor
VERIFIED WONTFIX
17 years ago
9 years ago

People

(Reporter: Tom Everingham, Unassigned)

Tracking

({helpwanted})

Trunk
x86
All
helpwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Overview Description:  If I switch skins to modern mozillium the preferences 
tree collapses.   You will only see a window with Navigator start up choices.  
If you re-load the browser, it will display correctly.  

Steps to Reproduce:
1.)  Import modern mozillium
2.)  edit preferences

Expected results:  You should be able to access and edit preferences through a 
tree in the preference pulldown menu.

Build Date & Platform Bug Found: 
WinNT 2001-01-04-18-MTEST

Additional Builds and Platforms Tested On:
Also seen on Mac os9, didn't happen on linux

Updated

17 years ago
Blocks: 68973

Updated

17 years ago
QA Contact: blakeross → pmac

Comment 1

17 years ago
wfm with mac full installer and win32 installer build 2001050915.  further
problems are most likely due to errors in the skin, rather than in mozilla itself.


suggest resolve as wfm.

Mass move skinability bugs to nobody@mozilla.org, helpwanted. 
Assignee: ben → nobody
Keywords: helpwanted

Comment 3

16 years ago
No version of Mozillium exists for the current build.  Closing out.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX

Comment 4

16 years ago
Verified 'wontfix" based on D. Hyatt's comment.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

9 years ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.