Command-delete should delete the line in text fields

RESOLVED DUPLICATE of bug 420669

Status

()

Firefox
Keyboard Navigation
RESOLVED DUPLICATE of bug 420669
7 years ago
6 years ago

People

(Reporter: erik, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
In Mac apps, command-Delete should delete the text from the insertion point back to the beginning of the line. This doesn't happen in textareas, text inputs, the address bar, or anywhere else in the UI.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 420669
You need to log in before you can comment on or make changes to this bug.