Closed Bug 662781 Opened 11 years ago Closed 10 years ago

Buttons of blue notifications are aligned to the left

Categories

(Firefox for Android Graveyard :: General, defect, P2)

ARM
Android
defect

Tracking

(fennec-)

RESOLVED WONTFIX
Tracking Status
fennec - ---

People

(Reporter: xti, Unassigned)

References

Details

(Keywords: regression)

Attachments

(2 files)

Attached image screenshot
Build id : Mozilla/5.0 (Android;Linux armv7l;rv:7.0a1)Gecko/20110608
Firefox/7.0a1 Fennec/7.0a1
Device: Motorola Droid 2
OS: Android 2.2

Steps to reproduce:
1. Open Nightly app
2. Go to Preferences > Add-ons and install Personas add-on
3. Go to litmus.mozilla.org
4. Log in with a valid username and password

Expected result:
After steps 2 and 4, a blue notification is displayed on the top of the screen. Its text and button(s) are aligned to center.

Actual result:
Notification text and its button(s) are aligned to the left.
Attached image Screenshot 2
Blocks: 661889
Duplicate of this bug: 663310
a regression.  Still reproduces on Mozilla/5.0 (Android; Linux armv7l; rv:7.0a1) Gecko/20110613 Firefox/7.0a1 Fennec/7.0a1.

If doorhangers are going to replace this, please triage accordingly.  Otherwise flagging for blocking to get resolved.
tracking-fennec: --- → ?
Keywords: regression
Priority: -- → P2
doorhangers won't replace the restart in addons manager. I can look at a few easy ways to improve this.
tracking-fennec: ? → 7+
Summary: Text and buttons of blue notifications are aligned to the left → Buttons of blue notifications are aligned to the left
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → WONTFIX
tracking-fennec: 7+ → -
This issue still occurs on Aurora and Nightly builds. Firefox 7 will merge to Beta, including this issue too.
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
(In reply to Cristian Nicolae (:xti) from comment #5)
> This issue still occurs on Aurora and Nightly builds. Firefox 7 will merge
> to Beta, including this issue too.

We know, and we're OK with not centering the buttons.

This was caused by the fix for bug 661889, which is more important to keep fixed than finding a way to center the buttons.
Status: REOPENED → RESOLVED
Closed: 10 years ago10 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.