"scrolling" attribute on a frame is ignored

VERIFIED DUPLICATE of bug 44306

Status

()

VERIFIED DUPLICATE of bug 44306
18 years ago
4 months ago

People

(Reporter: sfraser_bugs, Assigned: pollmann)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
In a frameset such as the following:

<frameset cols="105,403" rows="*"> 
  <frame src="left_frame.html" scrolling="yes">
  <frame src="right_frame.html" name="" frameborder="YES">
</frameset>

the 'scrolling'a attribute on the first frame should cause a scrollbar to 
permanently show in that frame, even if it's disaabled because the frame doesn't 
need to be scrolled. In Mozilla, the scrollbar never shows.
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 44306 ***

Comment 2

18 years ago
Verified dupe of bug 44306: "Forced scrollbars don't show up."
Status: RESOLVED → VERIFIED

Updated

4 months ago
Product: Core → Core Graveyard
Component: Layout: HTML Frames → Layout: Images
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.