Credentials for paul@paul.cx not working

RESOLVED DUPLICATE of bug 657320

Status

RESOLVED DUPLICATE of bug 657320
8 years ago
8 years ago

People

(Reporter: padenot, Assigned: marcia)

Tracking

Details

(Reporter)

Description

8 years ago
I've been granted a commit level 1 access, but I can't change my password using the link provided in the email, nor can I push on the tryservers using the provided email. Would it be possible to doublecheck that I have been granted an access ?
Looks like this was resolved in bug 657320
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 657320
You need to log in before you can comment on or make changes to this bug.