Font changes from default to variable width after hitting end key

RESOLVED DUPLICATE of bug 250539

Status

Thunderbird
Message Compose Window
--
major
RESOLVED DUPLICATE of bug 250539
6 years ago
6 years ago

People

(Reporter: Kevin Entwistle, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: 3.1.10 (basically all version 3 I have had)

When writing a new email the font changes to variable width when you use the End key or the right arrow keys to go to the end of the last line of the body of the email.  The cursor must go back at least one character or line and then you must go to the last character on the last line.

Reproducible: Always

Steps to Reproduce:
1.  Write a new email message.  My default font is Garamond, but I believe it works with all fonts.
2.  In the body, type characters.
3.  With the left arrow key, go back at least one character (like you misstyped and need to correct a character).  
4.  With the cursor on the bottom line of your message, go to the end of the line either by hitting the "End" key or using the right arrow.  
5.  The font will change from your default to "variable width" and a different font, Arial, I think.

Actual Results:  
Bugzilla website font will not reproduce the problem.

Expected Results:  
Font doesn't change.

This started with version 3.0.  2.0 did not have this problem.  I have seen this listed in the forums, but it doesn't seem that Mozilla people care enough about the problem.
Component: General → Message Compose Window
QA Contact: general → message-compose
Whiteboard: dupme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupme
Duplicate of bug: 250539
You need to log in before you can comment on or make changes to this bug.