crash not linked to bugzilla for signature formatted as [@ xxxx], i.e. without trailing space

RESOLVED WORKSFORME

Status

Socorro
General
--
major
RESOLVED WORKSFORME
7 years ago
a year ago

People

(Reporter: wsmwk, Assigned: lonnen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Comment 1

7 years ago
It should be noted, there are also bugs reports that lack leading space, as in bug 514921 - [10.6.X] Crash [@objc_msgSend | TFSInfo::~TFSInfo() ]

however, the crash sig field and socorro seem to be cooperating for that one.
(Assignee)

Comment 2

7 years ago
I've spent some time trying to track this down but haven't gotten anything useful. I don't think it is related to the new cron -- many signatures in our unit tests lack a trailing space and are parsed correctly. It's more likely that this is a problem in the web app related to my path for bug 649545. I will dig further after this weeks freeze.
Assignee: nobody → chris.lonnen

Comment 3

7 years ago
(In reply to comment #2)
> It's more
> likely that this is a problem in the web app related to my path for bug
> 649545. I will dig further after this weeks freeze.

But that's not landed on production, right?

I would have expected that patch in bug 634276 to be at fault...
(Reporter)

Comment 5

7 years ago
one more ... PAudioParent bug 596567 + bp-0b21decd-1def-45b2-8db3-1e0272110614
but doesn't seem to be related to trailing space, because I added a space to the signature and the bug# still doesn't appear for bp-0b21decd-1def-45b2-8db3-1e0272110614
(Assignee)

Comment 6

7 years ago
That last example is probably bug 669986.

If you come across another example please link it without fixing it. After digging a bit more today I don't see anything in the code to cause this, and I cannot find an example of this happening in the wild.
(Assignee)

Updated

6 years ago
Status: NEW → UNCONFIRMED
Ever confirmed: false
(Reporter)

Comment 7

6 years ago
(In reply to Chris Lonnen :lonnen from comment #6)
> That last example is probably bug 669986.

yes, I believe that is correct

> If you come across another example please link it without fixing it. After
> digging a bit more today I don't see anything in the code to cause this, and
> I cannot find an example of this happening in the wild.

THanks for checking. I think we can call this WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Component: Socorro → General
Product: Webtools → Socorro
See Also: → bug 1243334
See Also: → bug 1313283
You need to log in before you can comment on or make changes to this bug.