Closed Bug 664532 Opened 9 years ago Closed 9 years ago

Commit Access (Level 1) for Nguyen Vu Hung

Categories

(mozilla.org :: Repository Account Requests, task)

task
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: vuhung16plus, Assigned: dumitru)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: ThunderBird

Email: vuhung16plus@gmail.com

And I need translation commit access over all the Mozilla products. 

Reproducible: Always
Nguyen Vu Hung's public key
Assignee: nobody → mozillamarcia.knous
Component: General → Repository Account Requests
Product: Thunderbird → mozilla.org
QA Contact: general → repo-acct-req
Version: unspecified → other
Status: UNCONFIRMED → NEW
Ever confirmed: true
Vu Hung, have you been able to send a signed copy of the Committer's agreement to Mozilla's office in the US?  I believe that is a requirement.
You can also send the form electronically - http://www.mozilla.org/hacking/notification/ lists all of the options.
OOh, didn't know that.  Thank you Gavin.
Adding Erica for the form piece.
I've sent a scan of my Agreement to Erica McClure <emcclure@mozilla.com>, CC'ed Kanai-san
I have received Nguyen's Committer's Agreement.
Gen: Are you vouching? L1 requires a voucher.
Hi Marcia, yes I am vouching.
Over to server-ops for L1 access.
Assignee: mozillamarcia.knous → server-ops
Assignee: server-ops → ebalangue
What repositories are you going to be using? "translation commit access" implies localization work, and hg/level_1 isn't particularly useful for that, I think.
Vu Hung's account has been created and granted hg/level_1 access, feel free to contact us for your questions.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Please give me an useful URL to read :)

I've found this one but I think it is quite out of date:
https://developer.mozilla.org/en/L10n_on_Mercurial

What I can do with a "hg/level_1 access"?
This looks like it was intended as an l10n account, but no answer to comment 11 was given.

Eljon: please remove hg/level_1 bits for the moment while we sort this out.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
For which localization is this?
hg and level_1 have been disabled in reply to Comment 14. Feel free to contact us for your questions once this is ready.
Whiteboard: [need specific accesses for Vu Hung's credentials]
(In reply to comment #15)
> For which localization is this?

Vietnamese.
(In reply to comment #11)
> What repositories are you going to be using? "translation commit access"
> implies localization work, and hg/level_1 isn't particularly useful for
> that, I think.

Agreed. This account is for l10n work. Please set access appropriately.
Then Hùng (loveleeyoungae) should vouch for Vu Hung.

(Oh dear, now it's not just Nguyen that's ambiguous)
Vu Hung has been granted l10n access, feel free to contact us for your questions.
Eljon: we haven't finished the process for confirming access yet, can you remove the access until we followup? You can re-assign this to the default assignee and we can move this back once it's ready.
Assignee: ebalangue → mozillamarcia.knous
Yes, I'd like to vouch for Vũ Hưng.

Thanks everyone for your help.
Thank you :)
Sorry for the long delay here, this seems to have been lost. vuhung needs hg/scm_l10n access.
Assignee: mozillamarcia.knous → server-ops
Whiteboard: [need specific accesses for Vu Hung's credentials]
scm_l10n access enabled.
Status: REOPENED → RESOLVED
Closed: 9 years ago9 years ago
Resolution: --- → FIXED
Assignee: server-ops → dgherman
You need to log in before you can comment on or make changes to this bug.