deprecate REMIND and LATER

VERIFIED FIXED

Status

VERIFIED FIXED
18 years ago
17 years ago

People

(Reporter: st.n, Assigned: asa)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
I think http://www.mozilla.org/bugs/ should note that the resolutions
LATER and REMIND are now deprecated in favour of the target milestone.
(Reporter)

Comment 1

18 years ago
Created attachment 23397 [details] [diff] [review]
possible patch
(Reporter)

Updated

18 years ago
Keywords: patch, review

Comment 2

18 years ago
Asa?
Assignee: mitchell → asa
(Assignee)

Comment 3

18 years ago
Dawn, I think everyone agrees that these should go away. I can do the same
newsgroup and mail spam to people with bugs in Later and Remind as I did with
the milestones going away.  If I manage to get them all reopened how difficult
would it be to remove the resolutions from the list so people couldn't continue
to use them?
QA Contact: endico
(Assignee)

Comment 4

18 years ago
oops, forgot.  this is actually bug 35839

*** This bug has been marked as a duplicate of 35839 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

18 years ago
I don't quite agree with marking this as a duplicate. Bug 35839 is about a much
bigger issue, this bug is only about changing one web page. See the attached
patch. (Which is only a suggestion for the wording.)

I think making that small change on http://www.mozilla.org/bugs/ could help
solving bug 35839, and later, when REMIND and LATER are gone, that page should
be changed again, of course. But now that page is confusing, because the
description of REMIND and LATER is not up-to-date.

Reopening and adding dependency.
Blocks: 35839
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 6

17 years ago
Quoted from current http://www.mozilla.org/bugs/ :

> LATER and REMIND
> 	These are both deprecated. Please do not use them.

I think this bug (the deprecation warning) is fixed.
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago17 years ago
Resolution: --- → FIXED

Comment 7

17 years ago
vrfy the web site notes that they are deprecated
Status: RESOLVED → VERIFIED
Summary: REMIND and LATER are deprecated → deprecate REMIND and LATER
You need to log in before you can comment on or make changes to this bug.