Uploading to a new folder doesn't allow expanding folder

RESOLVED FIXED in Builder 0.9.8

Status

addons.mozilla.org Graveyard
Add-on Builder
P2
normal
RESOLVED FIXED
7 years ago
3 years ago

People

(Reporter: rfreebern, Assigned: seanmonstar)

Tracking

unspecified
Builder 0.9.8
x86
Mac OS X

Details

(Reporter)

Description

7 years ago
When you've just created a new folder in the attachments tree and you upload a file into it, the plus icon to expand the folder doesn't appear until you reload the page.

STR:
1) create a new folder under "Data"
2) click the plus icon next to the folder and upload a file to that folder

Expected: I should be able to expand/collapse the folder once it contains a file.
Actual: There was no indication that I could expand/collapse the folder, nor any indication that the file was actually uploaded until the page had been reloaded.
(Assignee)

Updated

7 years ago
Duplicate of this bug: 673020
(Assignee)

Updated

7 years ago
Assignee: nobody → smcarthur
Priority: -- → P2
Target Milestone: --- → Builder 0.9.8
(Assignee)

Comment 2

7 years ago
fixed on master https://github.com/mozilla/FlightDeck/commit/395bf78e7a9ef9cdb642f99c8489f930b0913a47
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.