Closed Bug 66471 Opened 19 years ago Closed 19 years ago

MiddleButton doesn't spawn new window although pref is set

Categories

(SeaMonkey :: General, defect, minor)

x86
Windows 98
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 63950

People

(Reporter: Sebastian, Assigned: asa)

Details

Todays nightly doesn't spawn a new Window on Win98 when the middle mouse button 
is pressed over a link. This behavior is turned on by default and the correct 
pref was in all.js: pref("middlemouse.openNewWindow", true);

So something has to be wrong if I didn't do any stupid mistake.
It's broken on windows and it's a dup of 6085

*** This bug has been marked as a duplicate of 6085 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
changing target of duplication.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Bug 63950 is the tracker for this problem.

*** This bug has been marked as a duplicate of 63950 ***
Status: REOPENED → RESOLVED
Closed: 19 years ago19 years ago
Resolution: --- → DUPLICATE
yup, verifying as dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.