Closed Bug 664975 Opened 9 years ago Closed 9 years ago

When I invite persons for meeting, I can't change the sender's email address

Categories

(Calendar :: Lightning Only, defect)

x86
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 395657

People

(Reporter: waqas, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: 1.0b2

I have 7 email addresses (some personal and some official) configured with Thunderbird all using the Global inbox with message rules. When I have to invite my colleagues for the event invite. I can not change the sender's email address... why is this happening, I have to send an official event and my official email address has to be used for that but it uses my personal email address and I can't change it. Please resolve this issue. The email address is displayed at the top but is grayed and can't be changed.

Reproducible: Always

Steps to Reproduce:
1. I click on new event
2. choose the members' email addresses to invite for the meeting
3. I can't change the sender's email addresses. It uses my personal not the official one.

Actual Results:  
Can't send the event invite using the email address of my own choice.

Expected Results:  
You will not be able to change the sender's email address

I have 7 email addresses (some personal and some official) configured with Thunderbird all using the Global inbox with message rules. When I have to invite my colleagues for the event invite. I can not change the sender's email address... why is this happening, I have to send an official event and my official email address has to be used for that but it uses my personal email address and I can't change it. Please resolve this issue. The email address is displayed at the top but is grayed and can't be changed.
Similar to bug #678501
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 395657
You need to log in before you can comment on or make changes to this bug.