Closed Bug 665600 Opened 9 years ago Closed 9 years ago

Checkerboards are displayed on the bottom of a webpage when it is reloaded

Categories

(Firefox for Android Graveyard :: General, defect)

Firefox 7
ARM
Android
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 660414

People

(Reporter: xti, Unassigned)

Details

Attachments

(1 file)

Attached image screenshot
Build id : Mozilla/5.0 (Android;Linux armv7l;rv:7.0a1)Gecko/20110620
Firefox/7.0a1 Fennec/7.0a1
Device: Motorola Droid 2
OS: Android 2.2

Steps to reproduce:
1. Open Fennec app (device should be switch to portrait)
2. Browse to http://dnt.mozilla.org
3. After the page is loaded completely, reload the page

Expected result:
Webpage opened at step 2 is rendered correctly without checkerboards.

Actual result: 
At step 2, the bottom side of the page is white, but after step 3 there will be lots of checkerboards.
Whiteboard: DUPEME
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 660414
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.