Steadily increasing memory usage due to RSS feeds on timers?

RESOLVED DUPLICATE of bug 692748

Status

()

Core
General
RESOLVED DUPLICATE of bug 692748
6 years ago
6 years ago

People

(Reporter: njn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [MemShrink:P2])

(Reporter)

Description

6 years ago
This is a spin-off from bug 640923 comment 5;  that bug has become a mess.

Steps to reproduce from SineSwiper:
- load about:memory tab only, Safe Mode, full debug, and see the same result

Where the "same result" is increasing memory usage.  See bug 640923 for full details, some graphs, etc.  It's possible that bug 650649 may be involved.
(Reporter)

Comment 1

6 years ago
I also wonder if bug 656120 being fixed helps.
(Reporter)

Comment 2

6 years ago
Forward dup'ing this to bug 692478 since that sounds the same and has more specific steps to reproduce.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 692748
You need to log in before you can comment on or make changes to this bug.