Closed Bug 659856 (mlk-fx4) Opened 9 years ago Closed 9 years ago

[meta] Leaks and quasi-leaks reported against Firefox 4

Categories

(Core :: General, defect)

2.0 Branch
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: njn, Assigned: njn)

References

(Depends on 3 open bugs)

Details

(Keywords: memory-leak, meta)

This bug is for tracking leaks and quasi-leaks reported against Firefox 4.0.0 and 4.0.1.  Bug 640452 was originally used for this purpose, but it has been decommissioned and this bug has been created as part of a new collection of per-version leak tracking bugs.

Leaks reported against earlier versions that have been confirmed to still be present in 4.0.0 and 4.0.1 can also be tracked here.

Leak reports against this version that lack sufficiently specific information may be marked as duplicates of this tracking bug.
Blocks: mlk-fx5
Summary: [meta] Leaks and quasi-leaks repoted against Firefox 4 → [meta] Leaks and quasi-leaks reported against Firefox 4
Version: unspecified → 2.0 Branch
No longer depends on: 643177
Depends on: 658604
Depends on: 660515
Depends on: 660577
Depends on: 660734
Depends on: 661527
Depends on: 662195
Depends on: 291643
Depends on: 665628
Depends on: 666101
Depends on: 666103
Duplicate of this bug: 640923
Depends on: 666105
Duplicate of this bug: 645633
Depends on: 672443
No longer depends on: 672443
This tracking bug has reached the end of its useful life.  All the still 
open blocking bugs have had their whiteboards marked with "MemShrink", and 
so will be tracked that way by the MemShrink project.
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.