Bug 659856 (mlk-fx4)

[meta] Leaks and quasi-leaks reported against Firefox 4

RESOLVED FIXED

Status

()

Core
General
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: njn, Assigned: njn)

Tracking

(Depends on: 4 bugs, {meta, mlk})

2.0 Branch
meta, mlk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

6 years ago
This bug is for tracking leaks and quasi-leaks reported against Firefox 4.0.0 and 4.0.1.  Bug 640452 was originally used for this purpose, but it has been decommissioned and this bug has been created as part of a new collection of per-version leak tracking bugs.

Leaks reported against earlier versions that have been confirmed to still be present in 4.0.0 and 4.0.1 can also be tracked here.

Leak reports against this version that lack sufficiently specific information may be marked as duplicates of this tracking bug.
(Assignee)

Updated

6 years ago
Blocks: 659857
(Assignee)

Updated

6 years ago
Summary: [meta] Leaks and quasi-leaks repoted against Firefox 4 → [meta] Leaks and quasi-leaks reported against Firefox 4

Updated

6 years ago
Version: unspecified → 2.0 Branch
(Assignee)

Updated

6 years ago
No longer depends on: 643177
(Assignee)

Updated

6 years ago
Depends on: 658604

Updated

6 years ago
Depends on: 660515
(Assignee)

Updated

6 years ago
Depends on: 660577
(Assignee)

Updated

6 years ago
Depends on: 660734

Updated

6 years ago
Depends on: 661527
(Assignee)

Updated

6 years ago
Depends on: 662195
(Assignee)

Updated

6 years ago
Depends on: 291643
(Assignee)

Updated

6 years ago
Depends on: 665628
(Assignee)

Updated

6 years ago
Depends on: 666101
(Assignee)

Updated

6 years ago
Depends on: 666103
(Assignee)

Updated

6 years ago
Duplicate of this bug: 640923
(Assignee)

Updated

6 years ago
Depends on: 666105
(Assignee)

Updated

6 years ago
Duplicate of this bug: 645633
(Assignee)

Updated

6 years ago
Depends on: 672443
(Assignee)

Updated

6 years ago
No longer depends on: 672443
(Assignee)

Comment 3

6 years ago
This tracking bug has reached the end of its useful life.  All the still 
open blocking bugs have had their whiteboards marked with "MemShrink", and 
so will be tracked that way by the MemShrink project.
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.