Anchor Tags no longer show-up in the 2.1 Composer.

RESOLVED DUPLICATE of bug 664095

Status

--
major
RESOLVED DUPLICATE of bug 664095
7 years ago
7 years ago

People

(Reporter: brian.l.davis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14

The Anchors are still in the html, but do not show-up in the Normal Edit Mode.

Reproducible: Always

Comment 1

7 years ago
Could this be a dupe of bug 657214?
(Reporter)

Comment 2

7 years ago
Hi,
I don't think it is a duplicate.  The Anchor Symbol just doesn't show-up.
Thanks, Brian.

Comment 3

7 years ago
Hi 

This is a duplicate of bug 664095.

With my Patch attachment 541305 [details] [diff] [review] works the Composer fine and show the Anchors in Normal Edit Mode.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 664095
You need to log in before you can comment on or make changes to this bug.