The default bug view has changed. See this FAQ.

"http://" isn't showing on location bar

RESOLVED INVALID

Status

()

Firefox
Location Bar
--
minor
RESOLVED INVALID
6 years ago
4 years ago

People

(Reporter: KOUTSIDIS, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:7.0a1) Gecko/20110624 Firefox/7.0a1
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:7.0a1) Gecko/20110624 Firefox/7.0a1

"http://" isn't showing on location bar.

Reproducible: Always

Updated

6 years ago
Blocks: 665580
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
The http:// prefix has been deliberately removed by bug 665580, so this is intentional. However, thanks for taking the time to file a bug just in case :-)

Updated

4 years ago
Duplicate of this bug: 899429

Updated

4 years ago
Duplicate of this bug: 899429

Updated

4 years ago
Duplicate of this bug: 818472
You need to log in before you can comment on or make changes to this bug.