The master password and passwords from mail accounts are in the main memory not encrypted.

RESOLVED DUPLICATE of bug 298539

Status

RESOLVED DUPLICATE of bug 298539
8 years ago
7 years ago

People

(Reporter: stormseven1, Unassigned)

Tracking

x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qa-])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Build Identifier: 3.1.11

The master password and passwords from mail accounts are in the main memory not encrypted. All passwords free readable from main memory.

Reproducible: Always
(Reporter)

Updated

8 years ago
Version: unspecified → 3.1
Pasquale, this might be in Core too :-)
Whiteboard: dupme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupme
Duplicate of bug: 298539
(Reporter)

Updated

8 years ago
Severity: normal → critical
@stormseven1:
why critical? Isn't a TB issue. It's an OS related issue
(Reporter)

Updated

8 years ago
Severity: critical → normal
Whiteboard: [qa-]
You need to log in before you can comment on or make changes to this bug.